Rogue's Tale is a single player turn-based dungeon crawling game.The game takes place in a place called Frostmourn Keep and its underlying dungeons located in the World's End Mountains. The goal is to overthrow the current king of the Frostmourn Keep and become the new king.
Uživatelské recenze:
Souhrn:
Smíšené (262 recenzí) - 69% z 262 uživatelů ohodnotilo tuto hru kladně.
Datum vydání: 28. bře. 2014

Abyste mohli tento produkt přidat do svého seznamu přání nebo jej označit, že o něj nemáte zájem, musíte se nejprve přihlásit

Jazyk „Čeština“ není podporován

Tento produkt nemá podporu pro Váš místní jazyk. Před jeho zakoupením si prosím přečtěte seznam podporovaných jazyků níže.

Zakoupit Rogue's Tale

 

Informace o hře

Rogue's Tale is a single player turn-based dungeon crawling game.

The game takes place in a place called Frostmourn Keep and its underlying dungeons located in the World's End Mountains. The goal is to overthrow the current king of the Frostmourn Keep and become the new king.

  • Classless character building where you can be the kind of rogue you want.
  • Seemingly unfair, untimely and unforgiving deaths which are also permanent.
  • Ways to counter these deaths by learning the game mechanics.
  • Random dungeons and encounters.
  • 24 talents to build your character with.
  • 30 spells to build your character even further.
  • 60 heritages that make your next character stronger.
  • 30 challenges to complete once you get the hang of the game.

Systémové požadavky

Windows
SteamOS + Linux
    Minimální:
    • Operační systém: XP/Vista/7/8
    • Procesor: 2GHz Intel or AMD
    • Paměť: 2048 MB RAM
    • Grafická karta: Nvidia Geforce 9600 or similar ATI/AMD card
    • Pevný disk: 200 MB volného místa
    Minimální:
    • Operační systém: Debian 7+/Ubuntu 12+
    • Procesor: 2GHz Intel or AMD
    • Paměť: 2048 MB RAM
    • Grafická karta: Nvidia Geforce 9600 or similar ATI/AMD card
    • Pevný disk: 200 MB volného místa
    • Dodatečné poznámky: Requires 32 bit libraries and properly set up xrender or opengl. Older distros do not seem to have xrender support and they must add -opengl parameter in the launcher's expert settings located in the settings tab (start the launcher, click settings tab, type -opengl in the expert settings field).

Co říkají kurátoři

5 kurátorů zrecenzovalo tento produkt. Kliknutím zde si prohlédnete jejich recenze.
Uživatelské recenze Zjistit více
Souhrn:
Smíšené (262 recenzí)
Druh verdiktu


Druh nabytí


Jazyk


Zobrazit jako: 


(co je to?)
1 recenzí odpovídá filtrům ( Kladné)
Filtrům neodpovídají žádné další recenze
Abyste viděli všechny recenze, upravte filtry výše
Načítání recenzí...