Prepare for the dark world of The Chaos Engine, a steampunk Victorian age in which one or two players must fight the hostile creations of the Chaos Engine across four dynamic landscapes and take part in the ultimate battle.Choose from six hard-nailed mercenaries each with their own unique weapons and skills.
用户评测:
总体:
多半好评 (168 篇评测) - 168 篇用户的游戏评测中有 70% 为好评。
发行日期: 2013年8月29日

想要将这件物品添加至您的愿望单、关注它或标记为不感兴趣,请先登录

不支持简体中文

本产品尚未对您目前所在的地区语言提供支持。在购买请先行确认目前所支持的语言。

购买 The Chaos Engine

购买 The Chaos Engine 2-Pack

 

关于这款游戏

Prepare for the dark world of The Chaos Engine, a steampunk Victorian age in which one or two players must fight the hostile creations of the Chaos Engine across four dynamic landscapes and take part in the ultimate battle.

Choose from six hard-nailed mercenaries each with their own unique weapons and skills.

Those who have the strength and skill to overturn the Chaos Engine will be remembered.

(The Chaos Engine was originally known as Soldiers of Fortune in North America)

Game Features

  • Battle through four unique worlds in single player or online and local co-op modes.
  • Play in ‘Enhanced mode’ or ‘Classic mode’ with its original graphics and controls for the true Amiga experience.
  • Gamepad support with optional 16-directional movement.
  • Steam achievements to test the mettle of both new players and old fans.
  • Relive the classic 90’s Richard Joseph soundtrack.

系统需求

Windows
Mac OS X
SteamOS + Linux
    最低配置:
    • 操作系统: Windows XP SP3, Windows Vista/7/8
    • 处理器: Pentium 4 or AMD Athlon 64 (minimum 2.5 GHz)
    • 内存: 1 GB RAM
    • 图形: GeForce 6200 or ATI Radeon X300
    • DirectX 版本: 9.0c
    • 网络: 宽带互联网连接
    • 存储空间: 需要 400 MB 可用空间
    • 声卡: DirectX 9.0c compatible, 16-bit
    推荐配置:
    • 操作系统: Windows XP SP3, Windows Vista/7/8
    • 处理器: Quad Core CPU
    • 内存: 2 GB RAM
    • 图形: GeForce 9600 or ATI Radeon HD 3650
    • DirectX 版本: 9.0c
    • 网络: 宽带互联网连接
    • 存储空间: 需要 400 MB 可用空间
    • 声卡: DirectX 9.0c compatible, 16-bit
    最低配置:
    • 操作系统: OS X 10.7 or later
    • 处理器: Intel Core 2 Duo 2 GHz
    • 内存: 1 GB RAM
    • 图形: GeForce 6200 or ATI Radeon X300
    • 网络: 宽带互联网连接
    • 存储空间: 需要 400 MB 可用空间
    最低配置:
    • 操作系统: Ubuntu 12.04
    • 处理器: Pentium 4 or AMD Athlon 64 (minimum 2.5 GHz)
    • 内存: 1 GB RAM
    • 图形: GeForce 6200 or ATI Radeon X300
    • 网络: 宽带互联网连接
    • 存储空间: 需要 400 MB 可用空间

鉴赏家点评

13 名鉴赏家评测了这款产品。点击这里阅读。
消费者评测 了解更多
总体:
多半好评 (168 篇评测)
评测结果


购得方式


语言


显示:


(这是什么?)
0 篇评测符合上述筛选条件
无其他评测符合上述筛选条件
调整上方筛选条件以查看其它评测
加载评测中…