Este contenido requiere el juego base The LEGO® Movie - Videogame en Steam para poder jugar.

Todos los análisis:
Mayormente positivos (21) - El 71% de los 21 análisis de los usuarios sobre este juego son positivos.
Fecha de lanzamiento:
7 FEB 2014

Inicia sesión para añadir este artículo a tu lista de deseados, seguirlo o marcarlo como que no estás interesado.

Contenido descargable

Este contenido requiere el juego base The LEGO® Movie - Videogame en Steam para poder jugar.

Comprar The LEGO Movie Videogame: Wild West Pack

 

Acerca de este contenido

¡Es hora de pasárselo genial en el salvaje oeste! Obtén risas y habilidades a raudales con estos vaqueros especiales. Gira sin parar y atrae a más sementales con los vaqueros tornado. Ponte los vaqueros de buscador de oro y aparecerán sementales aún más valiosos. Ponte al rojo vivo con los vaqueros ardientes y salta aún más alto con los vaqueros de conejo. Y disfrutarás de más acción todavía con nuevos personajes: Old Ollie, Wild Will, Sudds Backwash y Rootbeer Belle.

Requisitos del sistema

Windows
Mac OS X
    Mínimo:
    • SO: Windows®XP SP3, Windows Vista/7/8 with latest service packs and updates installed
    • Procesador: AMD Athlon 64 X2 EE 3800+ (2*2000 Mhz) or similar Intel CPU, such as Intel Pentium Dual Core E2180 (2*2000 Mhz)
    • Memoria: 2 GB de RAM
    • Gráficos: NVIDIA GeForce 7600 GS or ATI Radeon X1950 Pro or better
    • DirectX: Versión 10
    • Red: Conexión de banda ancha a Internet
    • Almacenamiento: 10 GB de espacio disponible
    Recomendado:
    • SO: Windows XP/Vista/7/8
    • Procesador: AMD or Intel Quad Core running at 4*2600 Mhz
    • Memoria: 4 GB de RAM
    • Gráficos: NVIDIA GeForce GTX 480 or ATI Radeon HD 5850 or better
    • DirectX: Versión 11
    • Red: Conexión de banda ancha a Internet
    • Almacenamiento: 10 GB de espacio disponible
    Mínimo:
    • SO: Mac OS: 10.8.5
    • Procesador: 1.8 Ghz
    • Memoria: 4 GB de RAM
    • Gráficos: 256 MB
    • Almacenamiento: 9 GB de espacio disponible
    • Notas adicionales: The following graphics cards are not supported: ATI X1xxx series, ATI HD2xxx series, Intel GMA series, Intel HD3000, NVIDIA 7xxx series, NVIDIA 8xxx series and NVIDIA 9400. This game is not currently supported on volumes formatted as Mac OS Extended (Case Sensitive).
    Recomendado:
    • SO: Mac OS: 10.9.5
    • Procesador: 2.4 GHz
    • Memoria: 4 GB de RAM
    • Gráficos: 512MB
    • Almacenamiento: 9 GB de espacio disponible
    • Notas adicionales: The following graphics cards are not supported: ATI X1xxx series, ATI HD2xxx series, Intel GMA series, Intel HD3000, NVIDIA 7xxx series, NVIDIA 8xxx series and NVIDIA 9400. This game is not currently supported on volumes formatted as Mac OS Extended (Case Sensitive).
Análisis de usuarios
Alto volumen de análisis detectado:
Excluir  o  ver solo
Tipo de análisis


Tipo de compra


Idioma


Intervalo de fechas
Para ver los análisis correspondientes a un intervalo de fechas, haz clic y arrastra en uno de los gráficos de arriba para crear una selección o haz clic en una barra específica.

Mostrar gráfico



Mostrar como:
Análisis (beta) ¡NUEVO!
Al activarla, los análisis se ordenarán según la nueva puntuación de utilidad. Más información en la entrada del blog.
Mostrar gráfico
 
Ocultar gráfico
 
Filtros
Utilidad de los análisis (beta) activada
Cargando análisis...