精选物品
游戏
软件 试玩 推荐 新闻

需要在 Steam 拥有基础游戏 The LEGO® Movie - Videogame 才能运行。

发行日期: 2014年2月7日
该产品的热门用户自定义标签:

DLC

需要在 Steam 拥有基础游戏 The LEGO® Movie - Videogame 才能运行。

购买 The LEGO Movie Videogame: Wild West Pack

关于游戏

It’s a rip-roarin’ good time in the wild, wild west!  Get a chock-full of laughs and abilities with these special pants.  Spin around and attract more studs with the Tornado Pants. Put on your Prospector Pants and spawn more high-value studs. Get all fired up with the Hot Pants and jump higher with the Jack Rabbit Pants.  There’s even more action with new characters: Old Ollie, Wild Will, Sudds Backwash and Rootbeer Belle. 

系统需求

    Minimum:
    • OS: Windows®XP SP3, Windows Vista/7/8 with latest service packs and updates installed
    • Processor: AMD Athlon 64 X2 EE 3800+ (2*2000 Mhz) or similar Intel CPU, such as Intel Pentium Dual Core E2180 (2*2000 Mhz)
    • Memory: 2 GB RAM
    • Graphics: NVIDIA GeForce 7600 GS or ATI Radeon X1950 Pro or better
    • DirectX: Version 10
    • Network: Broadband Internet connection
    • Hard Drive: 10 GB available space
    Recommended:
    • OS: Windows XP/Vista/7/8
    • Processor: AMD or Intel Quad Core running at 4*2600 Mhz
    • Memory: 4 GB RAM
    • Graphics: NVIDIA GeForce GTX 480 or ATI Radeon HD 5850 or better
    • DirectX: Version 11
    • Network: Broadband Internet connection
    • Hard Drive: 10 GB available space
目前暂时没有关于此产品的公开评测
您可以为此产品撰写您自己的评测,与社区分享您的使用体验。在本页面购买按钮上方的区域撰写您的评测。