E tartalomhoz szükség van a(z) The LEGO® Movie - Videogame alapjáték Steames változatára.

Vásárlói értékelés: Többnyire negatív (3 értékelés)
Megjelenés dátuma: 2014. febr. 7.
Népszerű felhasználói címkék ehhez a termékhez:

Jelentkezz be, hogy ezt a játékot a kívánságlistádhoz adhasd, vagy érdektelennek jelöld

Letölthető tartalom

E tartalomhoz szükség van a(z) The LEGO® Movie - Videogame alapjáték Steames változatára.

The LEGO Movie Videogame: Wild West Pack vásárlása

 

A tartalomról

It’s a rip-roarin’ good time in the wild, wild west!  Get a chock-full of laughs and abilities with these special pants.  Spin around and attract more studs with the Tornado Pants. Put on your Prospector Pants and spawn more high-value studs. Get all fired up with the Hot Pants and jump higher with the Jack Rabbit Pants.  There’s even more action with new characters: Old Ollie, Wild Will, Sudds Backwash and Rootbeer Belle. 

Rendszerkövetelmények

PC
Mac
    Minimum:
    • OS: Windows®XP SP3, Windows Vista/7/8 with latest service packs and updates installed
    • Processor: AMD Athlon 64 X2 EE 3800+ (2*2000 Mhz) or similar Intel CPU, such as Intel Pentium Dual Core E2180 (2*2000 Mhz)
    • Memory: 2 GB RAM
    • Graphics: NVIDIA GeForce 7600 GS or ATI Radeon X1950 Pro or better
    • DirectX: Version 10
    • Network: Broadband Internet connection
    • Hard Drive: 10 GB available space
    Recommended:
    • OS: Windows XP/Vista/7/8
    • Processor: AMD or Intel Quad Core running at 4*2600 Mhz
    • Memory: 4 GB RAM
    • Graphics: NVIDIA GeForce GTX 480 or ATI Radeon HD 5850 or better
    • DirectX: Version 11
    • Network: Broadband Internet connection
    • Hard Drive: 10 GB available space
    Minimum:
    • OS: Mac OS: 10.8.5
    • Processor: 1.8 Ghz
    • Memory: 4 GB RAM
    • Graphics: 256 MB
    • Hard Drive: 9 GB available space
    • Additional Notes: The following graphics cards are not supported: ATI X1xxx series, ATI HD2xxx series, Intel GMA series, Intel HD3000, NVIDIA 7xxx series, NVIDIA 8xxx series and NVIDIA 9400. This game is not currently supported on volumes formatted as Mac OS Extended (Case Sensitive).
    Recommended:
    • OS: Mac OS: 10.9.5
    • Processor: 2.4 GHz
    • Memory: 4 GB RAM
    • Graphics: 512MB
    • Hard Drive: 9 GB available space
    • Additional Notes: The following graphics cards are not supported: ATI X1xxx series, ATI HD2xxx series, Intel GMA series, Intel HD3000, NVIDIA 7xxx series, NVIDIA 8xxx series and NVIDIA 9400. This game is not currently supported on volumes formatted as Mac OS Extended (Case Sensitive).
Hasznos vásárlói értékelések
17 emberből 6 (35%) találta hasznosnak ezt az értékelést
They should have made more....just western? Not the best deal but, still if you like the game.
Közzétéve: szeptember 30.
Hasznos volt ez az értékelés? Igen Nem