This content requires the base game XCOM® 2 on Steam in order to play.

All Reviews:
Mostly Negative (688) - 33% of the 688 user reviews for this game are positive.
Release Date:
Mar 17, 2016

Sign in to add this item to your wishlist, follow it, or mark it as not interested

Downloadable Content

This content requires the base game XCOM® 2 on Steam in order to play.

Buy XCOM 2: Anarchy's Children

 

About This Content

This rebellion-themed content pack introduces more than 100 new exotic customizations for the entire arsenal of armors available to your XCOM soldiers. These options are purely cosmetic and do not alter the stats of a soldier.

System Requirements

Windows
Mac OS X
SteamOS + Linux
    Minimum:
    • OS: Windows® 7, 64-bit
    • Processor: Intel Core 2 Duo E4700 2.6 GHz or AMD Phenom 9950 Quad Core 2.6 GHz
    • Memory: 4 GB RAM
    • Graphics: 1GB ATI Radeon HD 5770, 1GB NVIDIA GeForce GTX 460 or better
    • DirectX: Version 11
    • Storage: 45 GB available space
    • Sound Card: DirectX compatible sound card
    • Additional Notes: Initial installation requires one-time Internet connection for Steam authentication; software installations required (included with the game) include Steam Client, Microsoft Visual C++2012 and 2013 Runtime Libraries and Microsoft DirectX.
    Recommended:
    • OS: Windows® 7, 64-bit
    • Processor: 3GHz Quad Core
    • Memory: 8 GB RAM
    • Graphics: 2GB ATI Radeon HD 7970, 2GB NVIDIA GeForce GTX 770 or better
    • Storage: 45 GB available space
    • Sound Card: DirectX compatible sound card
    Minimum:
    • OS: macOS 10.11.2
    • Processor: 2.4 GHz Intel Core i3
    • Memory: 4 GB RAM
    • Graphics: 1GB AMD 5750, Nvidia 650M, 1.5GB Intel Iris Pro 5200 (See Notes for more details)
    • Storage: 45 GB available space
    • Additional Notes: The game is supported on the following Macs. To check your Mac model and when it was released, select About This Mac from the Apple menu on your menu bar.
      • * All 13” MacBook Pros released since Late 2016
      • * All 15” MacBook Pros released since Early 2011 with a 1GB Graphics Cards and a 2.5GHz processor or better
      • * All 17" MacBook Pros since Early 2011
      • * All 21.5” iMacs released since Late 2013
      • * All 27” iMacs released since Mid 2010 with a 1GB Graphics Card or better
      • * All Mac Pros released since Late 2009
      • Please note for your computer to meet the minimum requirements it must match or better all elements of the listed spec. For more detailed specifications check the Feral website.
      • ———
      Multiplayer is compatible between Mac, Linux and Windows versions
    Recommended:
    • Memory: 8 GB RAM
    • Storage: 45 GB available space
    Minimum:
    • OS: Ubuntu 14.04.2 64-bit or Steam OS
    • Processor: Intel i3-3225 3.3ghz
    • Memory: 4 GB RAM
    • Graphics: NVIDIA 650 (1GB), AMD R9 270 (2GB) or better
    • Storage: 45 GB available space
    • Additional Notes: Intel GPUs are not supported at time of release. Nvidia requires 352.55 or newer drivers. AMD requires Mesa 13.0.1 driver compiled using LLVM 3.9
    Recommended:
    • OS: Ubuntu 14.04.2 64-bit or Steam OS
    • Processor: Intel i7 series
    • Memory: 8 GB RAM
    • Graphics: NVIDIA 960 (2GB)
    • Storage: 45 GB available space
    • Additional Notes: Intel GPUs are not supported at time of release. Nvidia requires 352.55 or newer drivers.
Customer reviews
High Volume of Reviews Detected:
Exclude  or  View Only
Review Type


Purchase Type


Language


Date Range
To view reviews within a date range, please click and drag a selection on a graph above or click on a specific bar.

Show graph



Display As:
Review Beta NEW!
When enabled, will sort reviews by new Helpfulness score. Read more about it in the blog post.
Show graph
 
Hide graph
 
Filters
Review Helpfulness Beta Enabled
Loading reviews...