您的 Steam 需要擁有主程式 Crusader Kings II 才能遊玩該內容。

使用者評論: 大多負評 (52 篇評論)
發售日: 2013 年 08 月 13 日
使用者對此產品下的熱門標籤:

登入好來將此遊戲加入您的願望清單或是標記為無興趣

可下載的內容

您的 Steam 需要擁有主程式 Crusader Kings II 才能遊玩該內容。

購買 Crusader Kings II: Europa Universalis IV Converter

包含此遊戲的合集

購買 Crusader Kings II DLC Collection

包含 43 個項目: Crusader Kings II: African Portraits , Crusader Kings II: African Unit Pack, Crusader Kings II: Byzantine Unit Pack , Crusader Kings II: Celtic Portraits, Crusader Kings II: Celtic Unit Pack, Crusader Kings II: Customization Pack, Crusader Kings II: Dynasty Shield II, Crusader Kings II: Dynasty Shield III, Crusader Kings II: Dynasty Shields, Crusader Kings II: Europa Universalis IV Converter, Crusader Kings II: Finno-Ugric Unit Pack, Crusader Kings II: Hymns of Abraham, Crusader Kings II: Hymns to the Old Gods, Crusader Kings II: Legacy of Rome , Crusader Kings II: Mediterranean Portraits, Crusader Kings II: Military Orders Unit Pack, Crusader Kings II: Mongol Faces, Crusader Kings II: Norse Portraits, Crusader Kings II: Norse Unit Pack, Crusader Kings II: Persian Portraits, Crusader Kings II: Persian Unit Pack, Crusader Kings II: Rajas of India, Crusader Kings II: Ruler Designer, Crusader Kings II: Russian Portraits, Crusader Kings II: Russian Unit Pack, Crusader Kings II: Saxon Unit Pack, Crusader Kings II: Songs of Albion, Crusader Kings II: Songs of Byzantium , Crusader Kings II: Songs of Byzantium , Crusader Kings II: Songs of Faith, Crusader Kings II: Songs of India, Crusader Kings II: Songs of Prosperity, Crusader Kings II: Songs of the Caliph, Crusader Kings II: Songs of the Holy Land, Crusader Kings II: Songs of the Rus, Crusader Kings II: Sons of Abraham, Crusader Kings II: Sunset Invasion, Crusader Kings II: Sword of Islam, Crusader Kings II: The Old Gods, Crusader Kings II: The Republic, Crusader Kings II: Turkish Portraits, Crusader Kings II: Turkish Unit Pack, Crusader Kings II: Warriors of Faith Unit Pack

購買 Crusader Kings II Collection

包含 43 個項目: Crusader Kings II, Crusader Kings II: African Portraits , Crusader Kings II: African Unit Pack, Crusader Kings II: Byzantine Unit Pack , Crusader Kings II: Celtic Portraits, Crusader Kings II: Celtic Unit Pack, Crusader Kings II: Customization Pack, Crusader Kings II: Dynasty Shield II, Crusader Kings II: Dynasty Shield III, Crusader Kings II: Dynasty Shields, Crusader Kings II: Europa Universalis IV Converter, Crusader Kings II: Finno-Ugric Unit Pack, Crusader Kings II: Hymns of Abraham, Crusader Kings II: Hymns to the Old Gods, Crusader Kings II: Legacy of Rome , Crusader Kings II: Mediterranean Portraits, Crusader Kings II: Military Orders Unit Pack, Crusader Kings II: Mongol Faces, Crusader Kings II: Norse Portraits, Crusader Kings II: Norse Unit Pack, Crusader Kings II: Persian Portraits, Crusader Kings II: Persian Unit Pack, Crusader Kings II: Rajas of India, Crusader Kings II: Ruler Designer, Crusader Kings II: Russian Portraits, Crusader Kings II: Russian Unit Pack, Crusader Kings II: Saxon Unit Pack, Crusader Kings II: Songs of Albion, Crusader Kings II: Songs of Byzantium , Crusader Kings II: Songs of Faith, Crusader Kings II: Songs of India, Crusader Kings II: Songs of Prosperity, Crusader Kings II: Songs of the Caliph, Crusader Kings II: Songs of the Holy Land, Crusader Kings II: Songs of the Rus, Crusader Kings II: Sons of Abraham, Crusader Kings II: Sunset Invasion, Crusader Kings II: Sword of Islam, Crusader Kings II: The Old Gods, Crusader Kings II: The Republic, Crusader Kings II: Turkish Portraits, Crusader Kings II: Turkish Unit Pack, Crusader Kings II: Warriors of Faith Unit Pack

 

關於此內容

Crusader Kings II: Europa Universalis IV Converter enables the rulers of Crusader Kings II to continue their reign in the world of Europa Universalis IV.

This save game converter will bring the rulers, religions, cultures and nations of a Crusader Kings II save game to Europa Universalis IV, allowing for hundreds of years of additional gameplay.

This DLC requires Europa Universalis IV to play the converted save game.

系統需求

Windows
Mac OS X
SteamOS + Linux
    Minimum:
    • OS: XP/Vista/Windows7
    • Processor: Intel® Pentium® IV 2.4 GHz or AMD 3500+
    • Memory: 2 GB RAM
    • Graphics: NVIDIA® GeForce 8800 or ATI Radeon® X1900, 512mb graphics memory required
    • DirectX: Version 9.0
    • Hard Drive: 2 GB available space
    • Sound Card: Direct X-compatible sound card
    • Additional Notes: Controller support: 3-button mouse, keyboard and speakers; Special multiplayer requirements: Internet Connection for multiplayer
    Minimum:
    • OS: Mac OS X 10.6.8 or later
    • Processor: Intel Core Duo Processor (2GHz or better)
    • Memory: 2 GB RAM
    • Graphics: ATI Radeon HD 6750 / NVIDIA GeForce 320 / NVIDIA GeForce
    • Hard Drive: 2 GB available space
    • Additional Notes: Mouse, keyboard
    Minimum:
    • OS: Ubuntu 12.04 LTS
    • Processor: IntelR PentiumR IV 2.4 GHz or AMD 3500+
    • Memory: 2 GB RAM
    • Graphics: ATI Radeon HD 6750 / NVIDIA GeForce 320 / NVIDIA GeForce 9600 or higher, 1024MB graphics memory required
    • Hard Drive: 2 GB available space
值得參考的用戶評論
104 人之中有 89 人(86%)認為這篇評論值得參考
張貼於:2014 年 11 月 13 日
Warning! The converter (as of 11/13/14) does not work with the latest CK2/EU4 releases. Don't buy until you can confirm that it is working.
這篇評論值得參考嗎? 有趣
63 人之中有 61 人(97%)認為這篇評論值得參考
有 1 位使用者對這則評論感到有趣
張貼於:01 月 2 日
DLC has been patched and is now working fine, so you can now play as your world conquering roman empire! Most reports of idea advencment and crashes during exporting are now pretty much void, so it's all good. Worth the money
這篇評論值得參考嗎? 有趣
113 人之中有 93 人(82%)認為這篇評論值得參考
有 1 位使用者對這則評論感到有趣
張貼於:2014 年 11 月 12 日
Do not buy! This does not work anymore. It should be a crime to sell this product!

You cannot use your monarch points to skill up your idea's. The game will take your 400 dip and not actually skill up.

The bigger Paradox gets the less they seem to care.
這篇評論值得參考嗎? 有趣
70 人之中有 60 人(86%)認為這篇評論值得參考
有 1 位使用者對這則評論感到有趣
張貼於:2014 年 11 月 6 日
Currently not working!
這篇評論值得參考嗎? 有趣
65 人之中有 56 人(86%)認為這篇評論值得參考
張貼於:2014 年 11 月 15 日
As of Nov 15, 2014, this DLC is not functioning properly. You will get the borders (more or less) of your CK2 empire, but that's about where any similarity to your CK2 game ends.
這篇評論值得參考嗎? 有趣
44 人之中有 35 人(80%)認為這篇評論值得參考
張貼於:2014 年 11 月 13 日
doesnt work
這篇評論值得參考嗎? 有趣
33 人之中有 27 人(82%)認為這篇評論值得參考
張貼於:2014 年 11 月 28 日
Got off the fence and bought EUIV because of this DLC... Spent well over 100 hours working my way up from Pictish tribe to a merchant republic spanning all of Britannia, Iceland, bits of France, Greece, Italy, Sweeden... anyway, very excited to take my 1.4 million prestige game into the next phase only to crash the first time I tried an export and once successfully completed, to be greeted with a notice that the exported game would not function as a mod in EUIV as the current version was not supported.

So, I cannot recomend this, as much as I would love to. The idea of being able to start EUIV from the end of your previously altered version of history was very alluring to me, and I had hoped at some point to see a new version of Victoria, and export tools for that and the latest HOI, allowing for a narrative of your empire spanning 1500+ years.

Do I still look forward to spending time in EUIV? Sure, but I am extremely disappointed in this DLC at the moment. Reaching the end of around 150 hours of play time to be greeted with a runtime error and a version incompatibilty was anti-climatic to say the very least.

I am giving this a negative rating, with the hope that this DLC can reach its full potential at some point.

Unless and until you can verify this DLC is working however, stear clear.
這篇評論值得參考嗎? 有趣
40 人之中有 31 人(78%)認為這篇評論值得參考
張貼於:2014 年 11 月 19 日
crashes my ck2 game, and of course doesn't work on EUIV. Please fix this, Paradox.
這篇評論值得參考嗎? 有趣
32 人之中有 26 人(81%)認為這篇評論值得參考
有 1 位使用者對這則評論感到有趣
張貼於:2014 年 11 月 29 日
Good to see I have a new "export game"/crash button now. Totaly worth that $10. They should not be able to sell a dlc that doe's not work!
這篇評論值得參考嗎? 有趣
53 人之中有 38 人(72%)認為這篇評論值得參考
張貼於:2014 年 11 月 13 日
Outright BROKEN. The developpers themselves admit it is, yet continue to make us pay 10$ for a product that does NOTHING, least of all what it is advertised to do. This is outright theft as far as I'm concerned. Steer clear. (Preferrably also steer clear from any and all other paradox games. While they can be fun, paradox has shown time and again it doesn't give a rat's ♥♥♥ about its customers)

UPDATE: It works again, now, though it remains very buggy. I would still highly recommend not buying this, this kind of practice shouldn't be encouraged.
這篇評論值得參考嗎? 有趣
23 人之中有 20 人(87%)認為這篇評論值得參考
有 1 位使用者對這則評論感到有趣
張貼於:03 月 13 日
Don't listen to all these idots saying it doesnt work. It works exactly as advertised and is well worth the money. What these morons writing these reviews dont seem to comprehend is that EUIV and CK2 have diffrent dev teams. Meaning when EU4 is updated the folks down at the CK2 department need to update the converter to make it work with the newest version.

Now that can take some time. Depending on how big of an update EU4 had. Most of these reviews were written when the biggest update EU4 ever had came out. Version 1.9 for Art of war was an enourmous change to EU4 and added hundreds of new provinces. Mean that the folks at CK2 had to code all that in to the converter for it to work properly which isnt a fast and easy thing to do.

Another thing is the converter converts your save game into the form of a mod for EU4. Which requires a line of code in the corisponding .MOD file that will look something like this- supported_version= "1.10" So what does this mean? It means you'll only be able to play the mod if you're running a version of EU4 that begins with 1.1. MEANING that if a new update for EU4 comes out lets say version 1.2 you wont be able to load up your converted save. Which is why we have all these idiots saying it doesnt work in the reviews. All you have to do is open up the .MOD file with notepad or something and change the line supported_version= "1.10" to supported_version= "1.2" or what ever version of EU4 you're trying to get it to work on.

Or you could just wait for CK2 to update the converter so it converts with the latest version of EU4 already set. Which doesn't take long. When El dorado came out with the new patch it didnt take very long at all for the CK2 to update the converter. Only like a couple days really. And when an EU4 hotfix came out they literally updated the converter to work on the very same day. The only time it would ever take the CK2 team a while to update the converter so it works is if an update for eu4 comes out adding new provinces which it extreamly rare.

So in conclusion does the Crusader Kings II: Europa Universalis IV Converter work? Yes.
Is it worth the 10$? Yes.
Why are there so many negative reviews for this? Because people are idiots who dont understand how things work. If you look closley you will see that nearly all of them are posted from november 2014 to december 2014. This is during the time the CK2 team was working on an update for it. It took them so long because EU4 version 1.9 had came out which added a ton of new content. I'm talking a huge amount.
這篇評論值得參考嗎? 有趣
17 人之中有 13 人(76%)認為這篇評論值得參考
張貼於:2014 年 12 月 15 日
Needs updated to run on the current versions of EUIV or it's just a pointless money sink

EDIT: Works now as of the latest CKII patch.
這篇評論值得參考嗎? 有趣
16 人之中有 12 人(75%)認為這篇評論值得參考
張貼於:2014 年 12 月 9 日
DO NOT BUY! DOES NOT WORK! I waited until patch 1.9 in order to write this review in hopes that they might fix the problem. They have not. This does not seem to be a priority for them, as they have not yet even addressed these concerns.
這篇評論值得參考嗎? 有趣
16 人之中有 12 人(75%)認為這篇評論值得參考
張貼於:2014 年 12 月 12 日
Since I've bought it, it didn't work at all! It's a shame. I want to bring all my savegames in the EUIV world and I can't do it! I paid for this DLC and I want you to let it work.
這篇評論值得參考嗎? 有趣
15 人之中有 11 人(73%)認為這篇評論值得參考
張貼於:2014 年 12 月 2 日
Was excited about playing my empire of italia on eu 4, but it doesn't support the current version. Thanks ♥♥♥♥♥♥♥s.
這篇評論值得參考嗎? 有趣
17 人之中有 12 人(71%)認為這篇評論值得參考
張貼於:2014 年 12 月 18 日
It was a fine idea, being able to continue your CKII games in EUIV, but it didn't really work out, did it, Paradox?
With Sweden and Poland having Muslim technology groups, Scotland and Wales having the Eastern one and pretty much nothing working I'd have to say this DLC is a complete failure as of now. Hopefully you guys will fix it in the future, because it is after all a really great idea, but right now it's fairly useless.
這篇評論值得參考嗎? 有趣
6 人之中有 5 人(83%)認為這篇評論值得參考
張貼於:02 月 27 日
Currently at least my converter converted to support 1.9 version while EU4 is at 1.10.1.0 but you can just go to your ck2 saves location and open the "EU4_export" file and the "mod" file within. There you find all the informationfiles and the same amount of text files. Open the text file you want to modify and change the supported version to support the correct version of the game ( for example: supported_version = "1.9" -> supported_version = "1.10.1.0" ) and remember to hit save. Worked for me but I haven't been playing for long to see how stable it is but it should work just fine. I hope this helped. And sry for my english it's my second language.
這篇評論值得參考嗎? 有趣
11 人之中有 7 人(64%)認為這篇評論值得參考
有 1 位使用者對這則評論感到有趣
張貼於:2014 年 12 月 4 日
!!WARNING!!

Does not work with current EUIV. Needs updating to work.
This need to be disabled until fixed.

The game is great but this kind of action is an outrage.
這篇評論值得參考嗎? 有趣
1 人之中有 1 人(100%)認為這篇評論值得參考
張貼於:03 月 21 日
This is a piece of crap, just to get your money, doesn't work on Europa Universalis IV so don't buy. This is a scheme doesn't work. I have tried it doesn't work.
這篇評論值得參考嗎? 有趣
1 人之中有 1 人(100%)認為這篇評論值得參考
張貼於:04 月 11 日
I understand that Crusader Kings and Europa Universalis have different development teams, and that it is pretty difficult to keep this converter up-to-date during patching, but that does not matter to the consumer. The consumer expects to get what they paid for. This should not be up for sale during periods of known incompatibility between the games, or at the very least it should have a warning, letting potential customers know that it is currently not working.

Unless you are okay with waiting for the developers to get around to patching it every time a major patch comes out for CK2 or EU4, I would not buy this.
這篇評論值得參考嗎? 有趣