Ce contenu nécessite le jeu de base GRID 2 sur Steam pour fonctionner.

Toutes les évaluations :
très positives (77) - 87% des 77 évaluations des utilisateurs pour ce jeu sont positives.
Date de parution :
3 sept. 2013

Connectez-vous pour ajouter cet article à votre liste de souhaits, le suivre, ou indiquer que vous n'êtes pas intéressé

Contenu téléchargeable

Ce contenu nécessite le jeu de base GRID 2 sur Steam pour fonctionner.

Télécharger GRID 2 - Demolition Derby Pack

 

À propos de ce contenu

Repoussez les limites du moteur de gestion des dégâts de GRID 2 avec le retour du mode Derby de démolition de GRID dans GRID 2 via ce téléchargement gratuit. Recevez la Jupiter Eagleray Mk5 classique et frayez-vous un chemin en force sur deux tracés dans le stade de Derby de démolition de Détroit, en solo, sur écran partagé ou en ligne !

Configuration requise

Windows
Mac OS X
    Minimale :
    • Système d'exploitation : Windows Vista, Windows 7, Windows 8
    • Processeur : ntel Core 2 Duo @ 2.4Ghz or AMD Athlon X2 5400+
    • Mémoire vive : 2 GB de mémoire
    • Graphiques : Intel HD Graphics 3000 / AMD HD2600 / NVIDIA Geforce 8600
    • DirectX : Version 11
    • Réseau : Connexion internet haut débit
    • Espace disque : 15 GB d'espace disque disponible
    • Carte son : Direct X compatible soundcard
    Recommandée :
    • Système d'exploitation : Windows Vista 64 Bit, Windows 7 64 Bit, Windows 8 64 bit
    • Processeur : Intel Core i7/AMD Bulldozer
    • Mémoire vive : 4 GB de mémoire
    • Graphiques : Intel Graphics 5200 / AMD HD6000 Series / Nvidia GTX500 Series minimum 1GB RAM
    • DirectX : Version 11
    • Réseau : Connexion internet haut débit
    • Espace disque : 15 GB d'espace disque disponible
    • Carte son : Direct X compatible soundcard
    Minimale :
    • Système d'exploitation : 10.9.4
    • Processeur : 2Ghz
    • Mémoire vive : 4 GB de mémoire
    • Graphiques : 256MB VRAM*
    • Espace disque : 11 GB d'espace disque disponible
    • Notes supplémentaires : *The following graphics cards are not supported: ATI X1xxx series, ATI HD2xxx series, Intel GMA series, Intel HD3000, NVIDIA 7xxx series, NVIDIA 8xxx series, NVIDIA 9xxx series, NVIDIA 3xx series and NVIDIA 1xx series.
    Recommandée :
    • Système d'exploitation : 10.9.5
    • Processeur : 2.4Ghz
    • Mémoire vive : 8 GB de mémoire
    • Graphiques : 1GB*
    • Espace disque : 11 GB d'espace disque disponible
Évaluations des utilisateurs
Nombre important d'évaluations détecté:
Exclure  ou  Afficher les évaluations publiées
Type d'évaluation


Type d'achat


Langue


Période
Pour consulter les évaluations publiées lors d'une période spécifique, cliquez et faites glisser votre sélection sur un graphique ci-dessus ou cliquez sur une barre.

Afficher le graphique



Afficher :
Bêta des évaluations NOUVEAU !
Si activée, trie les évaluations suivant le nouveau score de pertinence. Pour plus d'informations, consultez ce billet.
Afficher le graphique
 
Masquer le graphique
 
Filtres
Pertinence des évaluations : bêta activée
Chargement des évaluations...