Ce contenu nécessite le jeu de base Painkiller Hell & Damnation sur Steam pour fonctionner.

Évaluations des utilisateurs : Variable (2 évaluation(s))
Tags populaires des utilisateurs pour ce produit :

Connectez-vous pour ajouter ce jeu à votre liste de souhaits ou indiquer que vous n'êtes pas intéressé

Contenu téléchargeable

Ce contenu nécessite le jeu de base Painkiller Hell & Damnation sur Steam pour fonctionner.

Packages qui comprennent ce jeu

Acheter Painkiller Hell and Damnation Collector's Edition Upgrade

Mise à niveau vers l'édition Collector pour les possesseurs de l'édition Standard de Painkiller Hell and Damnation.

Acheter Painkiller Hell and Damnation Collector's Edition

Inclut les 4 articles suivants : Painkiller Hell & Damnation, Painkiller Hell & Damnation Digital Extras, Painkiller Hell & Damnation: Multiplayer Body Skin Pack, Painkiller Hell & Damnation: Singleplayer Tarot Card Pack

 

Configuration requise

Windows
Mac OS X
SteamOS + Linux
    Minimum:
    • OS:Windows XP SP3, Windows Vista/7
    • Processor:Intel Core 2 Duo @ 2Ghz / AMD Athlon 64 X2 equivalent
    • Memory:2 GB RAM
    • Graphics:NVIDIA GeForce 8600 / ATI Radeon HD 2600XT (256 MB)
    • DirectX®:9.0c
    • Hard Drive:5 GB HD space
    • Sound:DirectX Compatible
    Recommended:
    • OS:Windows Vista/7
    • Processor:2.4 GHz Quad Core processor
    • Memory:3 GB RAM
    • Graphics:NVIDIA GeForce 9800 GTX/ATI Radeon HD 4850 (512+ MB)
    • DirectX®:9.0c
    • Hard Drive:5 GB HD space
    • Sound:DirectX Compatible
    Minimum:
    • OS: OS X version 10.6.3 or later
    • Processor: 2 GHz Dual Core Intel CPU
    • Memory: 2 GB RAM
    • Graphics: nVidia GeForce GT 9600M/320M, or ATI (AMD) Radeon HD 4670 with 256 MB VRAM. Intel integrated GPUs are not supported
    • Hard Drive: 5 GB HD space
    • Network: Internet (TCP/IP) connection
    • Additional: These specs are still being determined.
    Recommended:
    • OS: OS X version 10.7 or later
    • Processor: 2.4 GHz QuadCore Intel CPU
    • Memory: 4 GB RAM
    • Graphics: nVidia 9800/260, or ATI (AMD) Radeon HD 4870 with 512 MB VRAM. Intel integrated GPUs are not supported
    • Hard Drive: 5 GB HD space
    • Network: Internet (TCP/IP) connection
    • Additional: These specs are still being determined.
    Minimum:
    • Processor: Intel Core 2 Duo @ 2Ghz / AMD Athlon 64 X2 equivalent
    • Memory: 2 GB RAM
    • Graphics: NVIDIA GeForce 8600 / ATI Radeon HD 2600XT (256 MB)
    • Hard Drive: 5 GB HD space
    • Additional: These specs are still being determined.
    Recommended:
    • OS: Ubuntu 12.04/13.04, Linux Mint 14 & 15 (64-bit)
    • Processor: 2.4 GHz Quad Core processor
    • Memory: 3 GB RAM
    • Graphics: NVIDIA GeForce 9800 GTX/ATI Radeon HD 4850 (512+ MB)
    • Hard Drive: 5 GB HD space
    • Additional: These specs are still being determined.
Il n'existe pas d'évaluation pour ce produit dans votre langue
Vous pouvez rédiger une évaluation sur ce produit pour partager votre expérience avec la communauté. Utilisez l'encadré situé au-dessus des options d'achat pour rédiger votre évaluation.