Dieses Produkt benötigt zum Spielen die Steam-Version des Hauptspiels Anno 2070™.

Veröffentlichung: 13. Feb. 2012
Beliebte benutzerdefinierte Tags für dieses Produkt:

Melden Sie sich an, um dieses Spiel zu Ihrer Wunschliste hinzuzufügen oder als "Nicht interessiert" zu markieren

Inhalte zum Herunterladen

Dieses Produkt benötigt zum Spielen die Steam-Version des Hauptspiels Anno 2070™.

Anno 2070 - The Keeper Package kaufen

Pakete, die dieses Spiel enthalten

Anno 2070 - The Eden Complete Package kaufen

Enthält 3 Artikel: Anno 2070™: The Keeper Package, Anno 2070™: The Development Package, Anno 2070™: The Eden Series Package

Anno 2070 DLC Complete Pack kaufen

Enthält 9 Artikel: Anno 2070™: The Keeper Package, Anno 2070™: The Development Package, Anno 2070™: The Eden Series Package, Anno 2070™ - The Central Statistical Package, Anno 2070™ - The Crisis Response Package, Anno 2070™ - The Distrust Series Package, Anno 2070™ - The Silent Running Package, Anno 2070™ - The Nordamark Line Package, Anno 2070™ - The E.V.E. Package

 

Über dieses Produkt

Die Former-Technologien bieten Ihnen den größten Vorteil. Mit Hüter 1.0 bekommen Sie Zugriff auf diese leistungsstarke Technologie, ohne das Project-Eden-Weltevent durchzuspielen. Da dies die S.A.A.T.-Version ist, kommt mit Hüter 1.0 sowohl ein einzigartiger Skin für das Former-Technologie-Tool als auch Zugriff auf Upgrades der Luxusklasse.

Hauptmerkmale:

  • Bekommen Sie direkten Zugriff auf die Former-Technologie, Upgrades und einen einzigartigen Skin.

Systemvoraussetzungen

    • Betriebssystem: Windows® XP / Windows Vista® / Windows® 7
    • Prozessor: 2 GHz Intel® Core™2 Duo oder AMD Athlon™ 64 X2 oder besser
    • Speicher: 2 GB (4 GB empfohlen)
    • Grafik: 512 MB DirectX® 9.0c–kompatibel mit Shadermodel 3.0 oder höher (siehe Liste unterstützter Karten)*
    • DirectX®: 9.0c
    • Festplatte: 5 GB
    • Sound: DirectX 9.0c–kompatibel
    • Peripherie: Windows-kompatible Maus und Tastatur
    • Internetverbindung: Zeitweilige Verbindung zur Registrierung, permanente Breitbandverbindung für Mehrspielermodus. *Unterstützte Grafikkarten - Stand Veröffentlichungsdatum:
      ATI Radeon™ X1000/HD 2000/3000/4000/5000/6000 Serien
      NVIDIA® GeForce® 7/8/9/100/200/300/400/500 Serien

      Laptopversionen dieser Karten können funktionieren, sind aber nicht unterstützt. Diese Chipsets sind die einzig unterstützten Versionen, mit denen dieses Spiel funktioniert. Besuchen Sie bitte für eine Liste der aktuellsten Systemanforderungen die entsprechende FAQ auf: http://support.ubi.com/.

      Setzt einen UPlay Account voraus
Für dieses Produkt gibt es noch keine öffentlichen Reviews
Sie können Ihr eigenes Review für dieses Produkt verfassen, um Ihre Erfahrungen mit der Community zu teilen. Nutzen Sie den Bereich über den Kauf-Schaltflächen, um Ihr Review zu verfassen.