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1 StudyX Help

1.1 Overview

StudyX: Help System

StudyX makes studying easy and fun. You can start by either opening one of our study
files, downloading a study file off our forum, or creating your own file. Then, StudyX will
provide multiple ways for you to study, or you can even play study games, study while you
browse the web, or print tests and even create HTML digital tests upon which to practice!

Please click on a link below to view the help files. Click the back button at the top of the
screen to return to this menu.    

            Basic Instructions
            Main Window
          Printing
            Other Windows
            Study Games
            Answer Questions
          Tips
          Import/Export Excel CSV Files
          Additional Resources
          Survey
          Install StudyX
          Uninstall
          Registration
          Getting Help
            Contact Us

Advanced
   Edit STX Files Directly With Notepad

More help, tutorials with pictures, and other great help is available online at: 
http://www.studyx.com/informationFull.php

Thank you for trying StudyX, Enjoy!
Remember how much time you spend studying in school? Would you be surprised to find out that
there is computer software that can cut your studying time and make studying more fun at the same
time? A company called Jeff Computers, started by a Webster University student, has developed
study software that makes creating digital or paper flash cards as easy as clicking your mouse. Best
of all, it does not require a brand new computer. StudyX will work on virtually any Windows

http://www.studyx.com/informationFull.php
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machine.

A typical user of the software can range from an elementary child to a graduate student. It is simple
to install the software and then enter the study materials in a question and answer format. Once the
notes are entered, you click on a game and start playing. While playing the game, questions will pop
up. When you have mastered all of the questions, a message will congratulate you on your
accomplishment.

In addition to games, the software allows you to create tests that you can share with your
classmates. Creating these files is just as easy as creating the game, and they work directly in
Internet Explorer. If you decide that your prefer paper, this is an option as well. StudyX allows you
to print study sheets, note cards, fill in the blank tests, multiple choice, and even matching tests.

StudyX changes studying from a tedious and time consuming task, into something all together
different. For more information and to download a trial copy of the software, go to http://www.
StudyX.com

The company who makes this software, Jeff Computers, was started by Jeff when he was twelve.
Today, the company is repairing computers remotely and designing websites and hosting them. In
addition to this, they have created several other unique programs such as a Countdown program. To
view these projects go to http://www.JeffComputers.com/projects/  ENJOY OUR STUDY-AID
SOFTWARE!

1.2 Basic Instructions

Basic Instructions

To Install:
1. Run setup file, or for full version, insert CD into CD-ROM drive and click install.
2. Click 'Next' until done (you must agree to license).
3. Program automatically starts after installation is complete.

To Add New Questions or Edit an Existing File:
1. Click the ‘Add/Edit’ button on the 'Home' tab.
2. Type question into 'Question' box. NOTE: questions may be any word or numeric association
with the answer.
3. Type answer into 'Answer' box.
4. Click 'Add'.
5. Repeat steps 2-4 for all questions you are adding.
6. Save the questions to a file by clicking the ‘Save’ button and assigning a StudyX                         
                                                                                                                                                      
 
    file name.

To Delete Questions/Answers:
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1. Click the ‘Add/Edit’ button on the 'Home' tab.
2. Select question (by clicking on it).
4. Click 'Delete' button.

To Print Study Test or Test:
1. Click 'Print' button on the 'Print' tab..
2. Click on the print button that corresponds with the option you would like to print.
4. Click the 'Print' button on the print dialog screen.

To Have Computer Quiz You:
1. Click the ‘Open’ button on the 'Home' tab to load a StudyX file.
2. Type or click on the correct answer.
3. Click 'Next' (or press ENTER). Displays Correct or Incorrect.
4. Click 'Close' to close the Correct/Incorrect message  (or press ENTER).
NOTE: you can also Click ‘Web Test’  on the study tab. A separate file name must be
assigned to continue.

To Play Games:
1. Click the ‘Open’ button on the 'Home' tab to load a StudyX file.
2. Click the ‘Games’ tab at the top of the window.
3. Choose a game to play, and click on the button.
4. Follow instructions provided.
For more help please see Games Help.

To Open a Study File:
1. Click the ‘Open’ button on the 'Home' tab to load a StudyX file.
2. Double click a file name, or locate a file (using the drop down in the top middle).
3. Click the Load button.

To Save a Study File:
1. Click the 'Save' button on the 'Home' tab to load a StudyX file.
2. Type a file name, or locate a file (using the drop down in the top middle).
3. Click the Save button.

To View in Flash Card Mode:
1. Click 'Study' tab at the top of the screen.
2. Click 'Flash Card View'.
3. Click 'View Answer' button.
4. Click 'Correct' if you answered correctly or 'Wrong' if you answered wrong.
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1.3 Creating Custom Study Files

Creating Custom Study Files 

To Add New Questions or Edit an Existing File:
1. Click the ‘Add/Edit’ button on the 'Home' tab.
2. Type the vocabulary term or answer into the Term box, then press the TAB key on the
keyboard. 
3. A list of definitions will pop up, or you can type your own. Then press ENTER on the keyboard.
4. Repeat steps 2-3 for all questions you are adding.
5. Save the questions to a file by clicking the ‘Save’ button on the home tab and assigning a StudyX
                                                                                                                                                      
                         
    file name.

To Create Multiple Choice Answers
1. Click on a question you would like to add extra choices onto.
2. Check the Add Extra Steps & Answers check box on the right side.
3. Select the type of extras you are adding. Wrong answers are most common, and these are also
called distractors.
4. Type the wrong answer into the box on the left. Then click the Add Extra button.
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1.4 Main Window

Navigating the Main Window

Quick Start Guide
Provides information for new users and links to all the great features of StudyX! Click the demo
button for animated demos and other help. Or you can click the other buttons to access features
directly. Also, to navigate, use the Next and Back buttons in the top right.

Question (box)
Allows you to enter a question, or view existing questions while you are quizzing.

Answer (box)
Allows you to type a question or to select a multiple choice answer by clicking on it and then clicking
the Next button.

Next
Responds whether the entered answer is correct or incorrect. StudyX responds to your answers by 
increasing the frequency of questions missed for optimum mental retention.
NOTE: at any time you have the ability to reset the Mastered Stats by going on the menu bar
to:
Question>Advanced>Reset Mastered

Stats
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Studying: Shows how many questions need studying still.
Correct: This shows how many questions you answered correctly.
Mastered: Shows how many questions are mastered and no longer need studying. These are
questions that you have answered correctly two times in a row.
Time Left: Estimated amount of time left to master all questions.Time left is calculated based on
how many questions you answered correctly one time as well as how many questions you have
mastered (correctly answered two times).

Skip (button)
Displays the correct answer for the current question and goes to the next question to study.

X (button on the top right of the main window)
Closes the StudyX program.

_ (button on the top right of the main window)
Minimizes the StudyX program.You can re-open StudyX by clicking the icon on the bottom of
screen, on the Taskbar.

Features Help: Menus

Home (tab)
New-Create a new StudyX file. You can then add or import questions and answers.
Open-Open your existing study files or access pre-loaded study material.
Save-Saves a study file to your hard drive, flash drive, or on the network. You can then share the
files via email and more.
Import/Export- Allows the importing/exporting of  Excel CSV Files(Comma Separated Values).
To view more info on Importing and Exporting, view the Import/Export documentation.
Options-Change the settings for StudyX including how you are quizzed, font size, and other options
to make StudyX fit your needs.
Share Files-Share your study files with other StudyX users! This will take you to our forum where
you can upload and download questions.
Reverse-Swap Questions and Answers to learn materials forewards and backwards
Reset-Reset the studying states (correct and wrong answers) so you can re-learn this file.
Reset: Resets the studying statistics (correct and wrong stats) so that you can re-learn this file.
Add/Edit-Create new question/answer sets. Also, if you would like to to add or edit questions in an
existing file, please open that file first.

Study (tab)
Flash Card View-Study with digital flash cards.
Web Multiple Choice-Web Enabled HTML Multiple Choice Test.
Web Fill In the Blank-Web Enabled Fill In the Blank Test.
Autopilot Study-Answer popup questions while browsing the web or performing computer tasks.
Study Sheet View-Study Sheet to view all questions and their answers.
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Multiple Choice View-View a text multiple choice test in notepad.
Fill In The Blank View-View a text fill in the blank test in notepad.
Matching View-View a matching test in notepad.

Games (tab)
See Study Games Help for more info.

Print (tab)
Question/Answer Sheet-prints a study sheet with questions and answers.
Paper Flash Cards-Print Paper Flash Cards that you can cut and fold the paper.
Avery Flash Cards-Prints Avery® Index Cards 5388 3" x 5" flash cards.
Fill in the blank-prints a fill in the blank style practice test and the answer key.
Multiple choice-prints multiple choice test and the answer key.
Matching-prints matching test and the answer key.
For more info please see the Printing Help

Help (tab)
Help System-instructions to assist you with the StudyX program.
Quick Start Guide-displays tips on how to use the StudyX program.
Animated Demo-a flash animated website to demonstrate the program.
About StudyX-information about the program.
Website-the program’s website. http://www.StudyX.com/

Online Help-updated help is available online at: http://www.studyx.com/informationFull.php
Provide Feedback-allows you to fill out a survey to help us improve StudyX StudyX.http://www.

studyx.com/survey.html

  

1.5 Notes Window

You can access the notes window by clicking on the Home tab and then clicking Notes. You can enter
any studying notes or pictures into the box.

http://www.StudyX.com/
http://www.studyx.com/informationFull.php
http://www.studyx.com/survey.html
http://www.studyx.com/survey.html
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1.6 Printing

Printing Tests and Study Aids

To get to the printing tab, click the 'Print' tab at the top of the screen.

Print Study Aids:

Question/Answer Sheet-prints a study sheet with questions and answers slightly below them that
you can cover up with a 2nd piece of paper while you study.

Paper Flash Cards-Print Paper Flash Cards that you can cut and fold out of regular 8x5 paper.

Avery Flash Cards-Prints Avery® Index Cards 5388 3" x 5" flash cards.

Print Tests:

Fill in the blank-prints a fill in the blank style practice test and the answer key. The file is random,
so you can keep practicing until you ace the test.

Multiple choice-prints multiple choice test and the answer key. The file is random, so you can keep
practicing until you ace the test.
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Matching-prints matching test and the answer key. The file is random, so you can keep practicing
until you ace the test.

1.7 Other Windows

Options

Print Font-allows you to choose the size that the program will print.

Program Font-allows you to choose the size of the text that the program will display.

Startup options: controls the popups and helptopics that the program displays.

Show 'Quick Start Guide' on startup-This is the information that displays basic help.

Show 'View Questions' on startup-allows you to quickly add new questions.

Show Tips At Startup-check this box to display helpful tips when the program loads.

Grading strictness-Adjust the percentage of characters in the answer that may be wrong and yet
still be considered ‘correct’.

diacritical marks (accents) - Check this box to allow flexibility with diacritical marks or non-
standard characters signs that change the sound of letters and words.

Quiz Types to Show-
multiple choice: when you are quizzing, you will have four answers to choose from.
fill in the blank: you must type the correct answer.

Question Order-if you choose random, the questions will not be in any particular order. If you
choose forward the questions will be in numerical order.

Add Questions/View Questions

Question-a box located at the top of the screen to type the question you are going to add.
Answer-a box located at the top of the screen to type the answer you are going to add.
Add-click button to add the question/answer set to the list of questions.
Delete-removes the selected question from the list.
Question/Answer List-displays the list of questions/answers.
Edit-allows you to modify a question and/or answer. You can also double click a question to edit it.
Dictionary-click a question set from the list and then click this button to view dictionary info.
Encyclopedia-click a question set from the list and then click this button to view encyclopedia info.
Ok/Save-closes this window and saves the question sets.

Flash Card View
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View Answer-shows the answer for the current question.
Correct-Mark this question as correct and view the next question.
Wrong-Mark this question as wrong and view the next question.
OK-closes this window.

Edit Window

Allows you to modify a question and/or answer. Click OK when you are finished editing.

Tip of the Day

Displays a helpful hint each time the program is run.This tip is displayed on the main StudyX
window.

Quick Start Guide

Provides information for new users and links to all the great features of StudyX! Click the demo
button for animated demos and other help. Or you can click the other buttons to access features
directly. Also, to navigate, use the Next and Back buttons in the top right.

  

1.8 Games

Games

In order to use the games, you must first enter a few questions. The math game does not require you
to add questions. After you enter the questions, you will go to the Games menu and then click on a
game. For help with adding questions, click here. For help with answering questions, click here.

Maze
A maze style game that asks questions from the ones you have entered. Use your keyboard arrow
keys to control the movement of the player. The brown objects are doors where you must enter the
correct answer to pass through. The goal of the game is to reach the end of the maze.

Decity
Defend the city! You must destroy the missiles by clicking on them. Also you can build buildings to
re-supply your ammo by clicking on a building you would like to build in the bottom left and then
clicking on the screen where you would like your building built. Every round you will receive a new
shield and an extra life. Decity can be played both single player and multi player.
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To play multiplayer, you need a main computer called a "Host" and everyone else connects into his
IP address by clicking "Join Multiplayer Game". The host can join on his own computer as well.

Trivia
Start a multi-player trivia game by creating a server first. Then join the server on the same computer
and your friends can join in as well! The server picks the number of questions, and then whoever
answers the questions first scores a point.

Math
To begin studying math, select a operation you would like to study by clicking the multiplication,
division, addition or subtraction button. Next, select a number group you would like to focus on, or
leave all numbers selected.Then click the green 'Start' button.

Enter the correct answer in the bottom box, then click OK. Your stats will be displayed on the right.
The stats will tell you how many you answered right, wrong, and your current percent correct. Also,
you can choose specific sets of numbers by selecting the number set at the bottom of the screen.

Ping Pong
A ping pong style game that asks questions from the ones you have entered. Use your mouse to
control the paddle. The goal of ping pong is to try and hit the ball and to answer the questions
correctly.

Guess the number
Pick a number from 1 to 100 and enter it in the guess box. Then click the guess button. It will ask
you a question. Enter the correct answer and click Ok. It will then let you know if your answer was
correct. Click the X to close.  You may then view the guess screen and see if your number was too
high, too low, or correct!

Tunnel
Use the Left and Right arrow keys on the keyboard to control the ship. Try to avoid the walls. You
will be asked questions at set intervals. The goal of tunnel is to reach the highest level with the fewest
number of wall hits. Also, you will be asked questions as you go.

Study With Your Games, or While You Browse the Web
Select how often you would like StudyX to ask you a question. Optionally, you can type a
password to make sure that your child does not close the software without your permission. Every
so often, StudyX will pop up and ask you a question.

NOTE: to type your own answer instead of multiple choice, you can change this in the
program options. Click the Home tab and then click Options.

1.9 Answer Questions

Answer Question

Fill in the Blank-type the correct answer in the box. Then click close, or press the Enter key on
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the keyboard.

At the top of the window, in the title bar, you will see the title: "Enter the correct answer below.".
Directly below that you will see the question. Next you will see the box to type the answer into, the
cursor should be blinking in the box, if not, then click in the box.

Multiple Choice-You will see the question at the top of the window. Directly below the question
you should see the answers to choose from. Click the correct answer and then press the close
button.

NOTE: you can press the 1-4 that corresponds with the correct answer.

  

1.10 Tips

Tips

You can press the ENTER key when Quizzing, instead of clicking the 'check answer' button.

You can press the ENTER key to close the correct/incorrect message.

You can use the shortcut keys listed next to the menu items.

Keep answers as short as possible. Also, questions should be brief if possible.
For example:
Vocabulary: question: audacious      answer: bold
Math: question: 1+1=      answer: 2
Math: question: derivative of cos?    answer: -sin
History: question: who built the great pyramids    answer: Egyptians
Science: What is the green organism that lives in water?   answer: algae

Adjust Grading Strictness:
Grading Strictness allows you to set how close to exact the answer must be to be considered
"correct"
1. Click 'Question' menu. Then 'Options'.
2. Select the desired grading strictness.

History and Literature

For history and literature, making a chart can help you remember who did what and where they
belong in history.
  

Name Where From Job Why are they
important to the
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story?
Why are they
remembered in
history?

Alexander the Great Macedonia King/General He conquered the
whole known Earth of
his time by the age 32.
 

George Washington Virginia General/President Defeated the British to
make USA a country
not a colony. 1st
President of USA
 

Sherlock Homes London England Detective Solved the mystery of
the real herald league.

           
You can then convert this into StudyX questions/answer. For example, for Alexander:
Question: Who conquered the whole known Earth of his time by the age 32.
Answer: Alexander the Great

Question:Where was Alexander the Great from?
Answer: Macedonia

Question: What was Alexander the Great's Job?
Answer: King/General

  

1.11 Import/Export Excel Files

Import/Export Excel CSV Files

Import-create a file in Excel with the first column with questions and the second column for the
answers. Make sure you save Excel file as Unicode Text. To do this in Excel, click the Office
button, and then click 'Save As'. On the window that pops up select 'Unicode Text' in the dropdown
in the bottom middle of the save window.

NOTE: It is easiest if you create a basic file in StudyX and the export the file. Once the file is
exported you can modify it and re-import it.

Export-creates an Excel TEXT or CSV spreadsheet file. To do this, click the File menu, then click
the Export menu, and click Export. A window should pop up. Enter the file name you want to save
the Excel TEXT as and then click Save. After that, the file should open in Excel automatically.
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NOTE: After you create the TEXT file, you can modify it and then re-import it into StudyX. Also,
Excel is a powerful tool for copying, and pasting information from the web or importing from other
sources.

1.12 Additional Resources

Additional Resources

Practical Arts: Engineering

Bridge Builder by Cryptic Sea

Research

Encyclopedia Britannica. Also, another great resource: Wikipedia

http://www.infoplease.com/ A medical search.

More research tools: http://www.bunchoflinks.com/

Foreign Language

Translation

1.13 Survey

Survey

We offer a survey at the following address:
http://www.studyx.com/survey.html

Instructions to Fill Out the Survey
1. Click 'Help'
2. Click 'Give Us Feedback!'
3. Answer all of the survey questions.
4. Click Submit.

Alternate Instructions to Fill Out the Survey:
1. Load internet browser (Internet Explorer, Netscape, AOL...)
2. Browse to: http://www.studyx.com/survey.html by typing this into the address bar and pressing
ENTER.
3. Answer all of the survey questions.
4. Click Submit.

  

http://www.crypticsea.com/bridgebuilding/index.html
http://www.britannica.com/
http://www.wikipedia.org/
http://www.infoplease.com/
http://www.bunchoflinks.com/
http://translate.google.com/translate_t#
http://www.studyx.com/survey.html
http://www.studyx.com/survey.html
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1.14 Install

Install

To Install StudyX from Website:
1.  Download StudyX from http://www.StudyX.com
2.  Double click StudyX.exe that you downloaded in previous step.
3.  Click Yes.
4.  Click Next
5.  Click ‘I accept the agreement’.
6.  Click Next.
7.  Click Next.
8.  Click Next.
9.  Click Next.
10. Click Install.
11. Click Finish.
 
NOTE: StudyX software should now load.

1.15 Uninstall

Uninstall

To Uninstall StudyX
1. Click 'Start'
2. Click 'Control Panel' (may be under setting menu)
3. Click 'Add or Remove Programs'
4. Scroll down to StudyX  3.0.5 or whatever version you have.
5. Click StudyX
6. Click Remove
7. Click Yes

NOTE: you may optionally delete any data files located at: C:\Program Files\StudyX or in My Documents
under the StudyX folder. The StudyX data files have a .STX at the end of the file name.

1.16 Registration

Registration

To Buy StudyX:
1.  In your web browser go to http://www.studyx.com/buy_now_full.php
2.  Click 'Add to cart' button.
3.  Click the 'Google Checkout' button on the top right of the window.
4.  Fill out your name and complete purchase process.

To Register Serial Number
1.  Type serial number in the white serial number box to the left of the 'Serial Number:'
2. Click the 'Next' button in the bottom left.

http://www.studyx.com/buy_now_full.php
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3. Wait for activation to complete.
4. Click the 'Finish' button.

1.17 Getting Help

Getting Help

Inside StudyX
1. Click the 'Help' tab.
2. Then click one of the buttons for more help:

Help System-a comprehensive help system that includes a searchable printable help
options.
Quick Start Guide-a list of the commonly used features and buttons to easily access
them.
Animated Demos-animated demonstration on how to use StudyX.
About StudyX-information about the current version of StudyX.
Website-contains additional help and contact options.
Online Help-an updated help guide is available online.
Provide Feedback-easily provide feedback to make StudyX a better product!

Contact Us
For contact info please go to Contact Us

1.18 Contact

Contact

For More Help:
Click the Help button on the menu bar.
Or visit the StudyX Website: http://www.StudyX.com/

Website: http://plazsoft.com 

Contact:
Contact forum: http://forum.studyx.com/

Address:
Plazsoft
14366 Manchester Rd.

http://www.StudyX.com/
http://plazsoft.com
http://forum.studyx.com/
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Manchester, MO  63011

Please call us for any study software needs.
1.636.256.7901 USA

For Account/Billing Information:
Email:  sales@plazsoft.com 

For Technical Questions/Problems:
Email:  sales@plazsoft.com  

mailto:sales@plazsoft.com
mailto:sales@plazsoft.com 
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2 Advanced

2.1 Edit STX files directly

Edit STX Files Directly With Notepad

StudyX files are named by default with a .STX extension. If you need to view the extension, click
Tools>Folder Options>View and uncheck "Hide extensions for known file types".

To Open STX file NORMALLY:
1. Locate the file. By default they are saved in My Documents\StudyX or in C:\Program Files
\StudyX
2. Double click the file.

NOTE: You can also open the file form StudyX by clicking the Home tab and then clicking Open.
Select the file you would like to open and then click the open button.

To Edit the Files Manually With Notepad:
1. Locate the file. By default they are saved in My Documents\StudyX or in C:\Program Files
\StudyX
2. Right click on the file and click Open With.
3. Then click Choose Program.
4. Scroll down and select Notepad. (click on notepad).
5. Click OK

The new StudyX file starts with the XML encoding. After that, the file version number and count are
in XML notes. Then, the StudyX database questions are listed. Each set has a question, answer,
right, and wrong. Every XML tag is

<?xml version='1.0' encoding='UTF-16' standalone='yes'?>
<!-- StudyX® Data File VER2 (www.studyx.com) -->
<!-- Set Count(3) -->
<STUDYXDATABASE xmlns:xsi='http://www.w3.org/2001/XMLSchema-instance'>
            <SET>
                        <QUESTION>Honolulu</QUESTION>
                        <ANSWER>Hawaii</ANSWER>
                        <RIGHT>0</RIGHT>
                        <WRONG>0</WRONG>
            </SET>
            <SET>
                        <QUESTION>Juneau</QUESTION>
                        <ANSWER>Alaska</ANSWER>
                        <RIGHT>0</RIGHT>
                        <WRONG>0</WRONG>
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            </SET>
            <SET>
                        <QUESTION>Sacramento</QUESTION>
                        <ANSWER>California</ANSWER>
                        <RIGHT>0</RIGHT>
                        <WRONG>0</WRONG>
            </SET>
</STUDYXDATABASE>

The old version of the StudyX file is made of several parts. The first number indicates the number of
question/answer sets in the file. Then the file alternates: question, answer, number right, number
wrong. Then repeats question, answer, number right, number wrong.

OLD StudyX file:
 2
a gene is
a discrete segment of DNA with a base sequence that encodes the amino acid sequence of a
polypeptide
 0
 0
simple multigene families
5s rRNA
 0
 0
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- S -
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