该内容需要在 Steam 拥有基础游戏 DISSIDIA FINAL FANTASY NT Free Edition 才能运行。

全部评测:
无用户评测
发行日期:
2019年3月12日
发行商:

想要将这件物品添加至您的愿望单、关注它或标记为不感兴趣,请先登录

不支持简体中文

本产品尚未对您目前所在的地区语言提供支持。在购买请先行确认目前所支持的语言。

DLC

该内容需要在 Steam 拥有基础游戏 DISSIDIA FINAL FANTASY NT Free Edition 才能运行。

购买 DFF NT: Armaments IV, Noctis Lucis Caelum's 4th Weapon Set

 

关于此内容

可于游戏中装备与使用诺克提斯‧路希斯‧切拉姆的武器“武装组合Ⅳ”。

※若要使用本追加内容,须先下载《DISSIDIA FINAL FANTASY NT Free Edition》、《DISSIDIA FINAL FANTASY NT Standard Edition》或《DISSIDIA FINAL FANTASY NT Deluxe Edition》(可单独购买)
※若要使用本追加内容,须先购买角色新手包。

系统需求

    最低配置:
    • 操作系统: Windows® 10 64-bit
    • 处理器: Intel® Core™ i5-2550 or AMD FX-6300
    • 内存: 8 GB RAM
    • 显卡: Radeon™ RX 460 or NVIDIA® GeForce® GTX 1050
    • DirectX 版本: 11
    • 网络: 宽带互联网连接
    • 存储空间: 需要 35 GB 可用空间
    • 附注事项: 60 FPS at 1280x720 Low settings
    推荐配置:
    • 操作系统: Windows® 10 64-bit
    • 处理器: Intel® Core™ i7-6700K or AMD Ryzen™ 5 1400
    • 内存: 8 GB RAM
    • 显卡: Radeon™ RX 470 or NVIDIA® GeForce® GTX 1060
    • DirectX 版本: 11
    • 网络: 宽带互联网连接
    • 存储空间: 需要 35 GB 可用空间
    • 附注事项: 60 FPS at 1920x1080 High settings

此游戏的更多 DLC

此产品无任何评测

您可以为此产品撰写您自己的评测,与社区分享您的使用体验。在本页面购买按钮上方的区域撰写您的评测。