Medieval II: Total War Kingdoms is the official expansion to last year's award-winning Medieval II: Total War, presenting players with all-new territories to explore, troops to command, and enemies to conquer.
使用者評論:
整體:
壓倒性好評 (558 篇評論) - 558 篇使用者評論中有 95% 篇給予該遊戲好評。
發行日期: 2007 年 08 月 28 日

登入以新增此項目至您的願望清單、追隨或是標記為無興趣

不支援 繁體中文

本產品尚未對您目前所在的地區語言提供支援。在購買請先行確認目前所支援的語言。

購買 Medieval II: Total War Kingdoms

包含此遊戲的合集

購買 Medieval II: Total War™ Collection

包含 2 個項目: Medieval II: Total War™, Medieval II: Total War™ Kingdoms

 

關於此遊戲

Medieval II: Total War Kingdoms is the official expansion to last year's award-winning Medieval II: Total War, presenting players with all-new territories to explore, troops to command, and enemies to conquer.
Kingdoms is the most content-rich expansion ever produced for a Total War game, with four new entire campaigns centered on expanded maps of the British Isles, Teutonic Northern Europe, the Middle East, and the Americas. In Medieval II, you were only given a tantalizing glimpse of South America, but in Kingdoms, vast tracts of land in both North and South America have been opened up for you to conquer. All-new factions from the New World are also now fully playable, including the Aztecs, Apaches, and Mayans.
Along with the new maps in the Britannia, Teutonic, Crusades, and New World Campaigns, there are 13 new factions to play, over 110 units to control, and 50 building types, adding up to 80 hours of new gameplay. Kingdoms also offers new multiplayer maps and hotseat multiplayer, a first for the Total War series, allowing you to play one-versus-one campaign games on the same computer.
  • Four new campaigns - Britannia, Teutonic, Crusades, and New World
  • 10 new units
  • 13 new factions
  • 9 new agents
  • 50 new buildings
  • 60+ new territories across four new maps
  • 15 new multiplayer maps and scenarios
  • All-new 1v1 hotseat multiplayer campaign mode

系統需求

Windows
Mac OS X
SteamOS + Linux
    Minimum:
    • Supported OS: Windows 2000/XP
    • Processor: Celeron 1.5GHz Pentium 4® (1500MHz) or equivalent AMD® processor. (2.4 GHz P4 Recommended)
    • RAM: 512 MB of RAM (1 GB RAM recommended)
    • Disk Space: 5 GB of uncompressed hard drive space
    • Graphics Card*: 128MB Hardware Accelerated video card with Shader 1 supportand the latest drivers. Must be 100% DirectX® 9.0c compatible. (256 MB NVIDIA® GeForce™ 7300 or greater or ATI® Radeon® X1600 or greater recommended)
    • Display Resolution: 1024 x 768
    • Sound Card: 100% DirectX® 9.0c compatible 16-bit sound card and latest drivers
    • DirectX Version: DirectX® 9.0c
    • Input Devices: 100% Windows® 2000/XP compatible mouse, keyboard and latest drivers
    • Multiplayer: Internet (TCP / IP) play supported; Internet play requires broadband connection and latest drivers; LAN play requires Network card.
    • *Note:Some cards may not be compatible with the 3D acceleration features utilized by Medieval II: Total War. Please refer to your hardware manufacturer for 100% DirectX® 9.0c compatibility.
    OS: 10.10.5
    Processor: 1.8 GHz
    RAM: 4 GB
    Graphics: 256 MB
    Mac OS: 10.10.5
    Hard Disk: 32 GB
    Input: Keyboard & Mouse

    The following graphics cards are not supported: ATI X1xxx series, ATI HD2xxx series, Intel GMA series, NVIDIA 7xxx series and NVIDIA 8xxx series.
    OS: 10.11.2
    Processor: 2.4 GHz
    RAM: 4 GB
    Graphics: 512 MB
    Mac OS: 10.11.1
    Hard Disk: 32 GB
    Input: Multi-button Mouse

    The following graphics cards are not supported: ATI X1xxx series, ATI HD2xxx series, Intel GMA series, NVIDIA 7xxx series and NVIDIA 8xxx series.
    OS:
    Ubuntu 14.04
    Steam OS 2.0 (NVIDIA & Intel Only)
    Graphics Card:
    Nvidia 600 series+ with Driver Version 352.55
    AMD R7 with Mesa 11.2 driver*
    Intel Iris Pro with Mesa 11.2 driver*

    *IMPORTANT: AMD GPUS may require Ubuntu 15.10 or later. Mesa 11.2 driver still in active development.
    OS:
    Ubuntu 15.10
    Steam OS 2.0 (NVIDIA & Intel Only)
    Graphics Card:
    Nvidia 700 series+ with Driver Version 352.55
    AMD R9 with Mesa 11.2 driver*

    *IMPORTANT: AMD GPUS may require Ubuntu 15.10 or later. Mesa 11.2 driver still in active development.
顧客評論
顧客評論系統已於 2016 年 9 月更新!了解詳情
整體:
壓倒性好評 (558 篇評論)
評論結果


購得方式


語言


顯示:


(這是什麼?)
0 篇評論符合上述篩選條件 ( 無使用者評論)
無其它評論符合上述篩選條件
調整上方的篩選條件以檢視其它評論