Bu içeriği oynamak için Armello oyununun Steam sürümüne sahip olmak gereklidir.

İncelemeler:
Toplam:
Çok Olumlu (86 inceleme) - Bu oyun için yazılan 86 adet kullanıcı incelemesinden %95 kadarı olumlu.
Çıkış Tarihi: 30 Ağu 2016

Bu öğeyi istek listenize eklemek, takip etmek veya ilgilenmiyorum olarak işaretlemek için giriş yapın

Türkçe desteklenmemektedir

Bu ürün sizin dilinizi desteklememektedir. Lütfen satın almadan önce aşağıdaki desteklenen diller listesini gözden geçiriniz.

İndirilebilir İçerik

Bu içeriği oynamak için Armello oyununun Steam sürümüne sahip olmak gereklidir.

Armello - Usurpers Hero Pack Satın Alın

 

Bu İçerik Hakkında



Armello'nun tahtı uğruna çekişmeye katıl, her bir Klan için dört yeni oynanabilir Kahraman ve dört yeni yüzük var!

YENİ KAHRAMANLAR

Kalabalıklar Muhafızı Elyssia

İşleri halletmesiyle tanınan bir usta.


Ölüm Gören Sargon

Bilinmeyen sırlardan anlayan dehşet.

Kesintisiz Magna

Kurt Klanının en şevkli savaşçılarının önderi. Taşınmaz.

Wyldkin Ghor

Ormanlara düşkün basit bir ayı.

YENİ YÜZÜKLER


Tanzanite, Rainbow Quartz, Rubellite, Aquamarine.

Sistem Gereksinimleri

Windows
Mac OS X
SteamOS + Linux
    Minimum:
    • İşletim Sistemi: Windows 7 (64-Bit)
    • İşlemci: Dual-core 2.0 GHz
    • Bellek: 2 GB RAM
    • Ekran Kartı: DirectX 10 class GPU with 512MB VRAM
    • DirectX: Sürüm 9.0c
    Önerilen:
    • İşletim Sistemi: Windows 7 or later (64-bit)
    • İşlemci: Quad-core 2.5GHz
    • Bellek: 4 GB RAM
    • Ekran Kartı: DirectX 11 class GPU with 1GB VRAM
    • DirectX: Sürüm 9.0c
    Minimum:
    • İşletim Sistemi: OSX 10.9 (64-Bit)
    • İşlemci: Dual-core 2.2GHz
    • Bellek: 2 GB RAM
    • Ekran Kartı: OpenGL SM3.0 capable GPU with 1024MB VRAM
    Önerilen:
    • İşletim Sistemi: OSX 10.9 (64-Bit) or later
    • İşlemci: Quad-core 2.7Ghz
    • Bellek: 4 GB RAM
    • Ekran Kartı: OpenGL SM3.0 capable GPU with 1536MB VRAM
    Minimum:
    • İşletim Sistemi: Ubuntu 12.04 LTS (64-Bit)
    • İşlemci: Dual-core 2.2GHz
    • Bellek: 2 GB RAM
    • Ekran Kartı: OpenGL SM3.0 capable GPU with 1GB VRAM. Graphics card that has vendor-made drivers installed.
    Önerilen:
    • İşletim Sistemi: Ubuntu 12.04 LTS (64-Bit) or later
    • İşlemci: Quad-core 2.7Ghz
    • Bellek: 4 GB RAM
    • Ekran Kartı: OpenGL SM3.0 capable GPU with 1.5GB VRAM. Graphics card that has vendor-made drivers installed.
Müşteri incelemeleri Daha Fazlasını Öğren
Toplam:
Çok Olumlu (86 inceleme)
İnceleme Türü


Satın Alma Türü


Dil


Şunları Göster:


(bu nedir?)
0 inceleme yukarıdaki filtreler ile eşleşti
İncelemeler yükleniyor...