Aby uruchomić tę zawartość, wymagana jest podstawowa wersja gry Armello.

Wszystkie recenzje:
Bardzo pozytywne (89) - 94% z 89 recenzji użytkowników dla tej gry jest pozytywnych.
Data wydania:
30 sierpnia 2016
Producent:
Wydawca:

Zaloguj się, aby dodać tę pozycję do listy życzeń, zacząć ją obserwować lub oznaczyć ją jako ignorowaną

Zawartość do pobrania

Aby uruchomić tę zawartość, wymagana jest podstawowa wersja gry Armello.

Kup Armello - Usurpers Hero Pack

 

O tym DLC



Dołącz do wyścigu o tron Armello z czterema nowymi bohaterami i czterema nowymi sygnetami – po jednym na Klan!

NOWI BOHATEROWIE

Elyssia, strażniczka nor

Mistrzyni budowania, która zawsze wywiąże się z zadania.

Sargon, wieszczący śmierć

Horror, który posiadł wiedzę tajemną.

Magna, niezłomna

Przywódczyni najbardziej fanatycznych wojowników Klanu Wilków. Nieugięta.

Ghor, dziecię Żywia

Prosty niedźwiedź lubiący lasy.

NOWE SYGNETY


Tanzanit, Tęczowy Kwarc, Rubellit, Akwamaryn.

Wymagania systemowe

Windows
Mac OS X
SteamOS + Linux
    Minimalne:
    • System operacyjny: Windows 7 (64-Bit)
    • Procesor: Dual-core 2.0 GHz
    • Pamięć: 2 GB RAM
    • Karta graficzna: DirectX 10 class GPU with 512MB VRAM
    • DirectX: Wersja 9.0c
    Zalecane:
    • System operacyjny: Windows 7 or later (64-bit)
    • Procesor: Quad-core 2.5GHz
    • Pamięć: 4 GB RAM
    • Karta graficzna: DirectX 11 class GPU with 1GB VRAM
    • DirectX: Wersja 9.0c
    Minimalne:
    • System operacyjny: OSX 10.9 (64-Bit)
    • Procesor: Dual-core 2.2GHz
    • Pamięć: 2 GB RAM
    • Karta graficzna: OpenGL SM3.0 capable GPU with 1024MB VRAM
    Zalecane:
    • System operacyjny: OSX 10.9 (64-Bit) or later
    • Procesor: Quad-core 2.7Ghz
    • Pamięć: 4 GB RAM
    • Karta graficzna: OpenGL SM3.0 capable GPU with 1536MB VRAM
    Minimalne:
    • System operacyjny: Ubuntu 12.04 LTS (64-Bit)
    • Procesor: Dual-core 2.2GHz
    • Pamięć: 2 GB RAM
    • Karta graficzna: OpenGL SM3.0 capable GPU with 1GB VRAM. Graphics card that has vendor-made drivers installed.
    Zalecane:
    • System operacyjny: Ubuntu 12.04 LTS (64-Bit) or later
    • Procesor: Quad-core 2.7Ghz
    • Pamięć: 4 GB RAM
    • Karta graficzna: OpenGL SM3.0 capable GPU with 1.5GB VRAM. Graphics card that has vendor-made drivers installed.
Recenzje klientów Więcej
High Volume of Reviews Detected:
Exclude  or  View Only
Rodzaj recenzji


Rodzaj zakupu


Język


Zakres dat
To view reviews within a date range, please click and drag a selection on a graph above or click on a specific bar.

Show graph



Wyświetl jako:
Show graph
 
Hide graph
 
Filters
Showing 0 reviews that match the filters above
Wczytywanie recenzji...