Dieses Produkt benötigt zum Spielen die Steam-Version des Hauptspiels Armello.

Alle Reviews:
Sehr positiv (89) - 94 % der 89 Nutzerreviews für dieses Spiel sind positiv.
Veröffentlichung:
30. Aug. 2016
Entwickler:
Publisher:

Melden Sie sich an, um dieses Produkt zu Ihrer Wunschliste hinzuzufügen oder als "Nicht interessiert" zu markieren.

Zusatzinhalte

Dieses Produkt benötigt zum Spielen die Steam-Version des Hauptspiels Armello.

Armello - Usurpers Hero Pack kaufen

 

Über dieses Produkt



Tritt dem Kampf um Armellos Thron bei und spiele vier neue Helden mit vier neuen Ringen – einem für jeden Klan!

NEUE HELDEN

Elyssia, Wächterin der Baue

Eine Baumeisterin, die berühmt dafür ist, den Auftrag immer zu Ende zu bringen.

Sargon, der Todesbote

Der Schrecken, der mit Geheimnissen aus dem Jenseits handelt.

Magna, die Ungebrochene

Anführerin der eisernsten Krieger des Wolfklans. Unerschütterlich.

Ghor, der Wyldkin

Ein einfacher Bär mit einer großen Liebe für Wälder.

NEUE RINGE


Tansanit, Regenbogenquarz, Rubellit, Aquamarin.

Systemanforderungen

Windows
Mac OS X
SteamOS + Linux
    Minimum:
    • Betriebssystem: Windows 7 (64-Bit)
    • Prozessor: Dual-core 2.0 GHz
    • Arbeitsspeicher: 2 GB RAM
    • Grafik: DirectX 10 class GPU with 512MB VRAM
    • DirectX: Version 9.0c
    Empfohlen:
    • Betriebssystem: Windows 7 or later (64-bit)
    • Prozessor: Quad-core 2.5GHz
    • Arbeitsspeicher: 4 GB RAM
    • Grafik: DirectX 11 class GPU with 1GB VRAM
    • DirectX: Version 9.0c
    Minimum:
    • Betriebssystem: OSX 10.9 (64-Bit)
    • Prozessor: Dual-core 2.2GHz
    • Arbeitsspeicher: 2 GB RAM
    • Grafik: OpenGL SM3.0 capable GPU with 1024MB VRAM
    Empfohlen:
    • Betriebssystem: OSX 10.9 (64-Bit) or later
    • Prozessor: Quad-core 2.7Ghz
    • Arbeitsspeicher: 4 GB RAM
    • Grafik: OpenGL SM3.0 capable GPU with 1536MB VRAM
    Minimum:
    • Betriebssystem: Ubuntu 12.04 LTS (64-Bit)
    • Prozessor: Dual-core 2.2GHz
    • Arbeitsspeicher: 2 GB RAM
    • Grafik: OpenGL SM3.0 capable GPU with 1GB VRAM. Graphics card that has vendor-made drivers installed.
    Empfohlen:
    • Betriebssystem: Ubuntu 12.04 LTS (64-Bit) or later
    • Prozessor: Quad-core 2.7Ghz
    • Arbeitsspeicher: 4 GB RAM
    • Grafik: OpenGL SM3.0 capable GPU with 1.5GB VRAM. Graphics card that has vendor-made drivers installed.
Nutzerreviews Mehr erfahren
High Volume of Reviews Detected:
Exclude  or  View Only
Reviewtyp


Erwerbsart


Sprache


Zeitraum
To view reviews within a date range, please click and drag a selection on a graph above or click on a specific bar.

Show graph



Anzeigen:
Show graph
 
Hide graph
 
Filters
Showing 41 reviews that match the filters above ( Positiv )
Reviews werden geladen...