功能強大,開發者的福音!簡便易用,孩童亦可上手!通用性強,各平台皆能相容!RPG MAKER MV可以讓你製作夢想中的RPG!最新版本已包含大量全新功能,並可匯出至MacOSX,Android以及iPhone!
最近評論:
極度好評 (53) - 過去 30 天共 53 篇使用者評論中有 84% 篇好評。
所有評論:
極度好評 (1,548) - 1,548 篇使用者評論中有 87% 篇給予該軟體好評。
發行日期:
2015 年 10 月 23 日
開發人員:
發行商:

登入以新增此項目至您的願望清單、追隨或是標記為無興趣

購買 RPG Maker MV

包含此軟體之套件

購買 RPG Maker MV Bundle

包含 4 個項目: RPG Maker MV, RPG Maker MV - Season Pass, RPG Maker MV - Cover Art Characters Pack, RPG Maker MV - Essentials Set

購買 RPG Maker Millennium Collection 組合包 (?)

包含 6 個項目: RPG Maker VX Ace, RPG Maker XP, RPG Maker 2003, RPG Maker 2000, RPG Maker MV, RPG Maker VX

此軟體的可下載內容

 

最新更新 檢視全部(66)

4 月 12 日

RPG Maker MV - v1.6.1 Beta

Hi everyone,

We have now released version 1.6.1 in beta.

Based on currently stable v1.5.2, v1.6.1 updates nw.js and fixes 2 outstanding bugs.

To select it:
- Open up your Libray / Software section
- Right click on RPG Maker MV and open up the properties menu
- From the BETA tab, enter the password "openbetatestbranch" and click on OK
- Select v1.6.1 from the "Select the beta..." dropdown
- Steam will update, and you can check that the update is complete when RPG Maker MV displays as RPG Maker MV [v1.6.1] in you software list.

We would like to remind everyone to make sure to do the following steps before updating to ensure that when the update happens so your changes won’t be overwritten:
  • Backup your game! This is important!
  • If you haven't already, set RPG Maker MV's update to manual instead of automatic.

  • Make a backup of your Generator folder if you edited it.
  • Replace BGM files if you got it from 1.3.0.

V1.6.1 fixes:
  • Update nwjs to version 0.29.0
  • Fix to the loop interruption bug in embedded loops
  • Fix to the InvalidStateError after playing ME

Projects made in version 1.5.2 or lower needs the following changes to be edited with v1.6.1:
  • Copy the file "package.json" from NewData in your project
  • Copy the file "rpg_core.js" from NewData/js to your project js folder
12 則留言 繼續閱讀

3 月 4 日

RPG Maker MV - Downgrade to v1.5.2

Hi All,

Due to some currently unresolved problem in v1.6.0, the "default" build of RPG Maker MV will be switched to currently stable v1.5.2. If you are using it, (no beta selected) it will automatically update on:

Time : March 6th 2018 03H00 GMT

If you want to keep using v1.6.0
In the library / RPG Maker MV / properties / Beta,
you can select the v1.6.0 which will stay the same.

If you want to use only v1.5.2
You can already change to v1.5.2 as follow:
Library / RPG Maker MV / properties / Beta
Selecting v1.5.2 will let you make the change by yourselves.


As usual, please make sure to backup your projects, and update the scripts to whichever version you decide on using.

Sorry for the problems.
43 則留言 繼續閱讀

Your opinion matters !

Please let us know what you thought of RPG Maker MV.
Survey here :
https://goo.gl/forms/sJCXCbWfcx8txHGf2

關於此軟體

功能強大,開發者的福音!簡便易用,孩童亦可上手!通用性強,各平台皆能相容!

多年來,RPG Maker 一直是在Windows PC平台製作RPG的最佳捷徑。我們力求讓每一個人——無論經驗豐富與否、水準或高或低——都能擁有這樣一個工具,製作出令自己驕傲的遊戲。如今,有了RPG Maker MV,您的遊戲不僅僅限於Windows PC ,而是遍地開花。在Windows 或是OS X 的PC上製作你的遊戲,然後開發出它的iOS、Android、Windows、OS X甚至是可以在流覽器上遊玩的HTML5版本!

在任何一台PC上製作出你所希望的平台的遊戲

RPG Maker MV可以在Windows以及Mac OS X PC上運行。用戶亦可匯出其他平台的遊戲:

  • Windows/EXE
  • MacOSX/APP
  • Android/APK
  • iOS/IPA
  • 用於瀏覽器的HTML 5

用先進的地圖編輯器製作出你的世界

RPG Maker MV擁有親民的地圖編輯系統,幫助你製作出夢想中的RPG世界。有了自動化的上層框架,MV中的地圖編輯比以往更加方便了。

用簡單的事件系統令你的世界生動起來

在RPG Maker MV中,你可以使用直觀簡便的事件系統來給你的世界添加生氣與活力。你可以很方便地創造出與玩家互動的NPC、需要玩家解決的謎題,以及給玩家們準備的任務。

用内置的資源立刻開始工作

和以往的RPG Makers一樣,RPG Maker MV也擁有自己的圖像與聲音資源,供您在自己的遊戲中使用。無論是立繪還是敵人,無論是音效還是音樂。MV同時擁有幻想與科幻題材的資源,您也可以很方便地添加更多的資源。

使用兩種戰鬥模式,令人耳目一新

您只需輕輕打一個勾,便可以從傳統的正面視角戰鬥模式切換到全新的側面視角戰鬥模式。

使用滑鼠或是觸控螢幕來遊玩您的遊戲

厭倦了用鍵盤遊玩RPG Maker 遊戲了嗎?有了RPG Maker MV ,您可以使用滑鼠或是觸控螢幕來點擊遊玩。

用更高的解析度欣賞您的遊戲

RPG Maker MV可以為您展現更多精彩。有了預設的1.5的解析度後,立繪可以展現更多的感情,場景也會變得更加細膩。

使用外掛程式來製作一個嶄新的原創遊戲

希望您的遊戲變得更加有個性嗎?使用外掛程式可以隨您所欲地改變遊戲。您可以從我們、從其他用戶那裡獲取外掛程式,甚至使用JavaScript來自己製作外掛程式!有了新的外掛程式管理器,您可以將.js外掛程式檔放入,然後在編輯器中直接對其進行設置。

系統需求

Windows
Mac OS X
SteamOS + Linux
    最低配備:
    • 作業系統: WindowsR 7/8/8.1/10 (32bit/64bit)
    • 處理器: Intel Core2 Duo or better
    • 記憶體: 4 GB 記憶體
    • 顯示卡: DirectX 9/OpenGL 4.1 capable GPU
    • 儲存空間: 1 GB 可用空間
    • 備註: 1280x768 or better Display
    建議配備:
    • 顯示卡: OpenGL ES 2.0 hardware driver support required for WebGL acceleration. (AMD Catalyst 10.9, nVidia 358.50), iOS 8.0, Android 4.4.4*
    最低配備:
    • 作業系統: Mac OSX 10.10 or better
    • 處理器: Intel Core2 Duo or better
    • 顯示卡: Compatible OpenGLR
    • 備註: 1280x768 or better Display
    最低配備:
    • 作業系統: Ubuntu 14.04 or Steam OS 2.0 (64 bit)
    • 備註: Editor best in Desktop mode (Steam OS)

鑑賞家評論

60 位鑑賞家已評論這項產品。點擊這裡查看評論。
顧客評論
偵測到大量評論:
不包括  或  僅檢視
評論類型


購得方式


語言


日期範圍
欲檢視特定日期範圍內的評論,請在上方圖表框選一段日期範圍,或點擊橫條。

顯示圖表



顯示:
評論測試版 新推出!
啟用時,評論會以新的「參考價值評分」排序。請閱讀我們的網誌文章了解更多。
顯示圖表
 
隱藏圖表
 
篩選條件
已啟用評論參考價值測試版
無其它評論符合上述篩選條件
調整上方的篩選條件以檢視其它評論
評論讀取中…