该内容需要在 Steam 拥有基础游戏 Guncraft 才能运行。

发行日期: 2014年5月27日
该产品的热门用户自定义标签:

想要将这款游戏添加到您的愿望单或标记为不感兴趣,请先登录

DLC

该内容需要在 Steam 拥有基础游戏 Guncraft 才能运行。

购买 Guncraft DLC 7

 

关于此内容

Get ready to spelunk in this premium deep cave block pack. Create the perfect cavern with 56 new blocks.

系统需求

    Minimum:
    • Memory: 1 GB RAM
    • DirectX: Version 10
    Recommended:
    • Memory: 2 GB RAM
    • DirectX: Version 11
目前暂时没有关于此产品的公开评测
您可以为此产品撰写您自己的评测,与社区分享您的使用体验。在本页面购买按钮上方的区域撰写您的评测。