Este contenido requiere la aplicación base RPG Maker VX Ace en Steam para poder funcionar.

Análisis de usuarios:
Global:
Positivos (9 análisis) - El 88% de los 9 análisis de los usuarios sobre este juego son positivos.
Fecha de lanzamiento: 22 nov. 2013

Inicia sesión para añadir este artículo a tu lista de deseados, seguirlo o marcarlo como que no estás interesado.

Contenido descargable

Este contenido requiere la aplicación base RPG Maker VX Ace en Steam para poder funcionar.

Comprar RPG Maker: High Fantasy Resource Pack

 

Acerca de este contenido

We are proud to present the High Fantasy Resource Bundle, a large composition of fantasy-themed resources for all of your RPG-making needs. This bundle represents countless hundreds of hours of eye-straining, wrist-debilitating labor and love!

Everyone has a story to tell, and it is our goal to help you tell that story. With these resources, you can build countless worlds, create huge casts of characters, and populate your dungeons with horrendous and terrifying beasts.

This pack contains:
  • 70 Battle Backgrounds
  • 96 Front-View Battlers
  • 90 Side-View Battlers (may require a 3rd party script to utilize)
  • Over 200 Character Sprite Sheets!
  • 168 Faces (21 full sets)!
  • 6 Overlays for clouds and rain (may require a 3rd party script to utilize)
  • 35 Tile Sheets (9 auto-tile sheets, 26 B-E sheets)
  • Bonus script for RPG Maker VX Ace!

Requisitos del sistema

    Minimum:
    • OS:Microsoft® Windows® XP / Vista / 7 (32-bit/64-bit)
    • Processor:Intel® Pentium® 4 2.0 GHz equivalent or faster processor
    • Memory:512 MB RAM
    • Graphics:1024 x 768 pixels or higher desktop resolution
    • Hard Drive:400 MB HD space
    Recommended:
    • Processor:Intel® Pentium® 4 2.0 GHz equivalent or faster processor
    • Memory:512 MB RAM
Análisis de usuarios
Sistema de análisis de usuarios actualizado en septiembre de 2016. Más información.
Global:
Positivos (9 análisis)
Tipo de análisis


Tipo de compra


Idioma


Display As:
0 reviews match the filters above ( No existen análisis de usuarios)