Для запуска требуется Steam-версия игры Pinball FX2.

Обзоры пользователей:
Все:
Смешанные (всего 10) - 60% из 10 обзоров этой игры положительны
Дата выхода: 18 дек. 2013

Войдите, чтобы добавить этот продукт в список желаемого или пометить его как не интересующий вас

Не поддерживается русский язык
Этот продукт не поддерживает ваш язык. Пожалуйста, перед покупкой ознакомьтесь со списком поддерживаемых языков.

Дополнительный контент

Для запуска требуется Steam-версия игры Pinball FX2.

Купить Pinball FX2 - Doctor Strange Table

Комплекты, содержащие эту игру

Купить Marvel Pinball Season 1 Bundle

Включенные товары (5): Pinball FX2 - Captain America Table, Pinball FX2 - Doctor Strange Table, Pinball FX2 - Fantastic Four Table, Pinball FX2 - Marvel Pinball Original Pack, Pinball FX2 - Marvel Pinball Vengeance and Virtue Pack

 

Информация о дополнении

The world is in great danger, threatened by two dimensional rulers, Nightmare and Dormammu, and their foul ally Baron Mordo, who team up to capture our world. Only you can help the Sorcerer Supreme stop the invasion and defeat them once and for all!

Системные требования

    Minimum:
    • OS:Windows XP/Windows Vista/Windows 7/Windows 8
    • Processor:Single Core CPU @ 1.6GHz
    • Memory:512 MB RAM
    • Graphics:GeForce 6600 / Radeon 9800
    • DirectX®:9.0
    • Hard Drive:1200 MB HD space
    • Sound:DirectX compatible sound card
    • Other Requirements:Broadband Internet connection
    Recommended:
    • OS:Windows XP/Windows Vista/Windows 7/Windows 8
    • Processor:Dual Core CPU @ 2.00GHz
    • Memory:1024 MB RAM
    • Graphics:GeForce 8800 / Radeon HD 3850
    • DirectX®:9.0c
    • Hard Drive:1500 MB HD space
    • Sound:DirectX compatible sound card
    • Other Requirements:Broadband Internet connection
На этот товар нет публичных обзоров на вашем языке

Вы можете сами написать обзор этого товара, чтобы поделиться своим опытом с сообществом. Для этого используйте область выше кнопок покупки на этой странице.

If you'd like to see reviews in additional languages, you can adjust your preferences here