该内容需要在 Steam 拥有基础游戏 Young Justice: Legacy 才能运行。

发行日期: 2013年11月19日

想要将这件物品添加至您的愿望单、关注它或标记为不感兴趣,请先登录

DLC

该内容需要在 Steam 拥有基础游戏 Young Justice: Legacy 才能运行。

购买 Young Justice: Legacy - Covert Costume Pack

 

关于此内容

Customize your heroes with this pack of 12 new undercover costumes for your entire team. The Light won't know what hit them!

系统需求

    最低配置:
    • 操作系统: Windows XP
    • 处理器: 2Ghz Dual Core
    • 内存: 2 GB RAM
    • 图形: NVidia GeForce 6800 or ATI Radeon x1950 or better with 256MB VRAM
    • DirectX 版本: 9.0c
    • 网络: 宽带互联网连接
    • 存储空间: 需要 3 GB 可用空间
此产品暂无任何以您所选语言撰写的公开评测
您可以为此产品撰写您自己的评测,与社区分享您的使用体验。在本页面购买按钮上方的区域撰写您的评测。