このコンテンツをプレイする為にはベースとなる Awesomenauts がSteam上に必要です。

リリース日: 2013年2月28日
ユーザーが定義したこの製品への人気タグ:

ダウンロードコンテンツ

このコンテンツをプレイする為にはベースとなる Awesomenauts がSteam上に必要です。

Awesomenauts Kage Genji を購入する

このゲームが含まれるパッケージ

Awesomenauts - Costume Party 2 DLC Bundle を購入する

9 アイテムを同梱: Awesomenauts - Ravishing Raelynn Skin, Awesomenauts - Cap'n Vinnie & Seadog Spike, Awesomenauts - Pimpy G. Skin, Awesomenauts - Double-O Yuri Skin, Awesomenauts - Kage Genji, Awesomenauts - Coco McFly Skin, Awesomenauts - Demon Skølldir, Awesomenauts - Cluck, Awesomenauts - Shaolin Ayla

ゲームについて

From the land of wind, fire, water, lightning and earth comes Kage Genji. Defending the village of the Hidden Cocoon from all forces that would oppose it, Kage Genji holds the highest religious rank an Entin disciple can attain. Are you a weary traveler looking for spiritual guidance? Then turn your clouded gaze to Kage Genji!


This DLC contains a custom skin for Genji in Awesomenauts, and will automatically unlock the character if you have not already done so.

システム要件 (PC)

    Minimum:
    • OS: Windows XP, Vista, Windows 7 or Windows 8
    • Processor: Any processor with 2 Cores
    • Memory: 2 GB RAM
    • Graphics: ATI or Nvidia Videocard with at least 256MB, or Intel GMA 950 or newer
    • Hard Drive: 1.5 GD HD space
    Recommended:
    • OS: Windows XP, Vista, Windows 7 or Windows 8
    • Processor: Any processor with 2 Cores
    • Memory: 2 GB RAM
    • Graphics: ATI or Nvidia Videocard with at least 512MB
    • Hard Drive: 1.5 GD HD space
    • Other Requirements: Broadband Internet connection

システム要件 (Mac)

    Minimum:
    • OS: OS X version Leopard 10.5.8, Snow Leopard 10.6.3 or later.
    • Processor: Intel Core Duo
    • Memory: 512 MB RAM
    • Graphics: 64MB
    • Hard Drive: 1.5 GD HD space
    Recommended:
    • OS: OS X version Lion 10.7 or later.
    • Processor: Any processor with 2 Cores
    • Memory: 2 GB RAM
    • Graphics: ATI or NVIDIA Videocard with at least 256MB or higher.
    • Hard Drive: 1.5 GD HD space
    • Other Requirements: Broadband Internet connection

システム要件 (Linux)

    Minimum:
    • OS: Ubuntu
    • Processor: Any processor with 2 Cores
    • Memory: 2 GB RAM
    • Hard Disk Space: 1.5 GD HD space
    • Video Card: ATI or Nvidia Videocard with at least 256MB, or Intel GMA 950 or newer
    Recommended:
    • OS: Ubuntu
    • Processor: Any processor with 2 Cores
    • Memory: 2 GB RAM
    • Hard Disk Space: 1.5 GD HD space
    • Video Card: ATI or Nvidia Videocard with at least 512MB
この製品の公開レビューはまだありません
この製品の自分のレビューを書いて、コミュニティとあなたの経験を共有してみましょう。このページの購入ボタンの上のエリアを使用して、レビューを書きましょう。