À la une
Jeux
Logiciels Démos Recommandations ACTUALITÉS

Ce contenu nécessite le jeu de base Star Conflict sur Steam pour fonctionner.

Date de parution: 27 fév 2013
Tags populaires des utilisateurs pour ce produit :

Contenu téléchargeable

Ce contenu nécessite le jeu de base Star Conflict sur Steam pour fonctionner.

Acheter Star Conflict: Galaxy Explorer Pack

À propos du jeu

Le Pack Explorateur galactique pour Star Conflict vous invite à vous aventurer aux frontières de la galaxie.
Franchissez tous les obstacles et faites face à l'adversité grâce à un statut VIP Gold, deux vaisseaux uniques, un ensemble d'autocollants exclusifs et une somme rondelette en standards galactiques!

Après réception de ce pack, le joueur obtient le statut de mercenaire et reçoit le titre unique: «Baroudeur de l'espace».

Contenu:

  • «Portefeuille rempli»: 10 000 standards d'or!
  • « VIP Gold »: +10 % en gain de loyauté et de synergie pour vos vaisseaux (bonus permanent) *! Accélérez l'évolution de votre escadrille!
  • Intercepteur exclusif de la Fédération (modèle nv. 2) «Superkite»
  • Chasseur exclusif de l'Empire (modèle nv. 3) «Desert Eagle»
  • «Entrepôt personnel»: disposez d'un maximum de place pour stocker vos modules et votre arsenal!
  • «Décorations»: ensemble de 5 autocollants exclusifs pour vos vaisseaux!

* Si vous possédez plusieurs bonus identiques obtenus via différents Star Conflict DLC, les effets de ces bonus s'additionneront!

Configuration requise (PC)

    Recommandée :
    • Système d'exploitation : Windows XP SP3 / Vista / 7
    • Processeur : Intel Core 2 Duo ou AMD Athlon 64 X2
    • Mémoire vive : 1 Go de RAM
    • Carte graphique : Carte avec support Pixel Shader 3.0 et comportant 512 Mo de mémoire vidéo (nVidia GeForce 260 GT ou meilleure)
    • DirectX® : DirectX 9.0c
    • Disque dur : 3 Go d'espace disque disponible
    • Son : Carte son compatible DirectX 9.0c
    • Autres prérequis : Connexion Internet haut débit

Configuration requise (MAC)

    Minimum :
    • Système d'exploitation : Snow Leopard (10.6.X)
    • Processeur : Intel 2.3 GHz
    • Carte graphique : Carte nVidia ou ATI comportant 512 Mo de mémoire vidéo
    • Disque dur : 2 Go d'espace disque disponible
    • Autres prérequis : Connexion Internet haut débit
    • Supplémentaire : Non recommandé pour les circuits graphiques intégrés Intel, Mac Minis ou les anciennes générations de MacBooks
    Recommandée :
    • Processeur : Intel 2.3 GHz
    • Carte graphique : Carte comportant 512 Mo de mémoire vidéo, nVidia GeForce 285 / nVidia GeForce 9600 / ATI 5750 ou meilleure
    • Disque dur : 2 Go d'espace disque disponible
    • Autres prérequis : Connexion Internet haut débit
    • Supplémentaire : Non recommandé pour les circuits graphiques intégrés Intel, Mac Minis ou les anciennes générations de MacBooks

Configuration requise (Linux)

    Minimum:
    • OS: Ubuntu 13.04 or SteamOS
    • Processor: 2.0 Ghz Intel Pentium-4 / AMD Athlon II
    • Memory: 2 GB RAM
    • Hard Disk Space: 3 GB
    • Video Card: 512 MB NVidia / AMD Radeon / Intel (HD 3000, HD 4000) with support for Pixel Shader 3.0 (AMD Radeon X1000 not supported)
    • Additional: Broadband Internet connection
Il n'existe pas encore d'évaluation pour ce produit
Vous pouvez rédiger une évaluation sur ce produit pour partager votre expérience avec la communauté. Utilisez l'encadré situé au-dessus des options d'achat pour rédiger votre évaluation.