Для запуска требуется Steam-версия игры Train Simulator 2016.

Обзоры пользователей:
Все:
Положительные (всего 1) - 100% из 1 обзоров этой игры положительны
Дата выхода: 16 авг. 2012

Войдите, чтобы добавить этот продукт в список желаемого или пометить его как не интересующий вас

Не поддерживается русский язык
Этот продукт не поддерживает ваш язык. Пожалуйста, перед покупкой ознакомьтесь со списком поддерживаемых языков.

Дополнительный контент

Для запуска требуется Steam-версия игры Train Simulator 2016.

Купить Train Simulator: Class 111 DMU Loco Add-On

 

Classics Range

The Classics Range features a selection of must-have products at value for money prices from the TS back catalogue.

See the entire Classics Range

Информация о дополнении

The Class 111 is a classic example of a British ‘heritage’ DMU, and is ideal for recreating the early days of diesel passenger services in Train Simulator.

The Class 111 is a 2-car DMU (diesel multiple unit) with twin Rolls Royce engines and a 4-speed manual transmission, which is accurately recreated in this add-on to allow you to operate the gearbox yourself. With 23 sets being manufactured in total by Metro-Cammell between 1957 and 1960, the Class 111 is typical of the small DMUs which provided passenger services on rural lines. These old heritage sets soldiered on in new colour schemes for decades, until being finally replaced by new generations of ‘Sprinter’ DMUs as part of the modernisation programmes in the late 1980s.

Includes:

Class 111 DMU in BR Green, with realistic controls including gear change and guard's buzzer.

Системные требования

    Минимальные:
    • ОС: Windows® XP/Vista/7/8
    • Процессор: Core 2 Duo с тактовой частотой 2,8 ГГц (рекомендуется Core 2 Duo с тактовой частотой 3,2 ГГц), AMD Athlon MP (многоядерный вариант или аналогичный процессор)
    • Оперативная память: 2 ГБ
    • Видеокарта: с 512 MБ видеопамяти, поддержкой пиксельных шейдеров 3.0 (только AGP или PCIe)
    • DirectX®: 9.0c
    • Жесткий диск: 6 ГБ свободного места
    • Звуковая карта: совместимая с DirectX 9.0c
    • Другие требования: широкополосное подключение к Интернету
    • Дополнительно: для воспроизведения видео требуется Quicktime Player
    Рекомендуемые:
    • Видеокарта: Версии этих чипсетов для ноутбуков могут работать, но не поддерживаются. Может потребоваться обновление драйверов для видео- и звукового адаптера.
    • Дополнительно: Для воспроизведения видео требуется Quicktime Player
На этот товар нет публичных обзоров на вашем языке

Вы можете сами написать обзор этого товара, чтобы поделиться своим опытом с сообществом. Для этого используйте область выше кнопок покупки на этой странице.

If you'd like to see reviews in additional languages, you can adjust your preferences here