Requer Train Simulator 2017 no Steam para ser acessado.

Análises de usuários:
Todas:
Positivas (1 análises) - 100% das 1 análises de usuários deste jogo são positivas.
Data de lançamento: 16/ago/2012

Inicie a sessão para adicionar este item à sua lista de desejos, segui-lo ou dispensá-lo

Indisponível em Português (Brasil)
Este produto não está disponível no seu idioma. Confira a lista de idiomas oferecidos antes de comprar.

Conteúdo adicional

Requer Train Simulator 2017 no Steam para ser acessado.

Comprar Train Simulator: Class 111 DMU Loco Add-On

 

Classics Range

The Classics Range features a selection of must-have products at value for money prices from the TS back catalogue.

See the entire Classics Range

Sobre este conteúdo

The Class 111 is a classic example of a British ‘heritage’ DMU, and is ideal for recreating the early days of diesel passenger services in Train Simulator.

The Class 111 is a 2-car DMU (diesel multiple unit) with twin Rolls Royce engines and a 4-speed manual transmission, which is accurately recreated in this add-on to allow you to operate the gearbox yourself. With 23 sets being manufactured in total by Metro-Cammell between 1957 and 1960, the Class 111 is typical of the small DMUs which provided passenger services on rural lines. These old heritage sets soldiered on in new colour schemes for decades, until being finally replaced by new generations of ‘Sprinter’ DMUs as part of the modernisation programmes in the late 1980s.

Includes:

Class 111 DMU in BR Green, with realistic controls including gear change and guard's buzzer.

Requisitos de sistema

    Minimum:
    • OS:Windows® Vista / 7 / 8
    • Processor:Processor: 2.8 GHz Core 2 Duo (3.2 GHz Core 2 Duo recommended), AMD Athlon MP (multiprocessor variant or comparable processors)
    • Memory:2 GB RAM
    • Graphics:512 MB with Pixel Shader 3.0 (AGP PCIe only)
    • DirectX®:9.0c
    • Hard Drive:6 GB HD space
    • Sound:Direct X 9.0c compatible
    • Other Requirements:Broadband Internet connection
    • Additional:Quicktime Player is required for playing the videos
    Recommended:
    • Graphics:Laptop versions of these chipsets may work but are not supported. Updates to your video and sound card drivers may be required
    • Additional:Quicktime Player is required for playing the videos
Análises de usuários
Sistema de análises de usuários atualizado em setembro de 2016! Saiba mais
Todas:
Positivas (1 análises)
Tipo de análise


Forma de aquisição


Idioma


Exibir como:
0 análises correspondem aos filtros acima ( Nenhuma análise de usuário)