该内容需要在 Steam 拥有基础游戏 Train Simulator 2016 才能运行。

用户评测:
总体:
多半好评 (10 篇评测) - 10 篇用户的游戏评测中有 70% 为好评。
发行日期: 2012年8月1日

想要将这件物品添加至您的愿望单、关注它或标记为不感兴趣,请先登录

不支持简体中文
本产品尚未对您目前所在的地区语言提供支持。在购买请先行确认目前所支持的语言。

DLC

该内容需要在 Steam 拥有基础游戏 Train Simulator 2016 才能运行。

购买 Train Simulator: BNSF Dash 9 Loco Add-On

 

Classics Range

The Classics Range features a selection of must-have products at value for money prices from the TS back catalogue.

See the entire Classics Range

关于此内容

The Dash 9 brings some heavy hauling to Train Simulator, and with a great mix of liveries it is perfect for North American railfans looking to expand their freight fleets.

The Dash 9 was introduced by General Electric in 1993 with the model designation C44-9W, and the 4,000 horsepower ‘Dash 9’ proved very popular with railroads across the US. Over their production life, the Dash 9s have amounted to almost 2500 units across more than 10 operators on 3 continents around the world. Sadly these numbers are diminishing all the time as this powerhouse is replaced by the more efficient Evolution Series, due to stricter emissions requirements introduced in 2005. The Dash 9 for Train Simulator gives you BNSF, Norfolk Southern and Canadian National colour schemes and replicates the controls and complex dynamic braking system of this high-powered hauler.
Includes:

The Dash 9 locomotive in 6 colour schemes: BNSF weathered, BNSF clean, War Bonnet weathered, War Bonnet clean, Norfolk Southern and Canadian National.

系统需求

    Minimum:
    • OS:Windows® Vista / 7 / 8
    • Processor:Processor: 2.8 GHz Core 2 Duo (3.2 GHz Core 2 Duo recommended), AMD Athlon MP (multiprocessor variant or comparable processors)
    • Memory:2 GB RAM
    • Graphics:512 MB with Pixel Shader 3.0 (AGP PCIe only)
    • DirectX®:9.0c
    • Hard Drive:6 GB HD space
    • Sound:Direct X 9.0c compatible
    • Other Requirements:Broadband Internet connection
    • Additional:Quicktime Player is required for playing the videos
    Recommended:
    • Graphics:Laptop versions of these chipsets may work but are not supported. Updates to your video and sound card drivers may be required
    • Additional:Quicktime Player is required for playing the videos
此产品暂无任何以您所选语言撰写的公开评测

您可以为此产品撰写您自己的评测,与社区分享您的使用体验。在本页面购买按钮上方的区域撰写您的评测。

如果您想看到其他语言的评论,您可以在此调整偏好