Для запуска требуется Steam-версия игры Train Simulator 2017.

Обзоры пользователей:
Все:
Смешанные (всего 7) - 57% из 7 обзоров этой игры положительны
Дата выхода: 3 авг. 2012

Войдите, чтобы добавить этот продукт в список желаемого или пометить его как не интересующий вас

Не поддерживается русский язык
Этот продукт не поддерживает ваш язык. Пожалуйста, перед покупкой ознакомьтесь со списком поддерживаемых языков.

Дополнительный контент

Для запуска требуется Steam-версия игры Train Simulator 2017.

Купить Train Simulator: CN SD40-2 Wide Nose Loco Add-On

 

Информация о дополнении

The SD40-2W Wide Nose is a great add-on for Train Simulator players looking to expand their diesel fleet north of the border!


The EMD SD40-2W is a Canadian-market version of the SD40-2 diesel-electric locomotive, built for the Canadian National Railway by the Diesel Division of General Motors of Canada Ltd. (formerly General Motors Diesel) of London, Ontario. A total of 123 were constructed between May 1975 and December 1980. The major difference between the SD40-2W and a regular SD40-2 is the fitment of a wide-nose Canadian ‘comfort cab’, denoted by the 'W' in the model name.


The Canadian comfort cab or wide cab is a broad-nosed cab design found on several diesel locomotive types. It occupies the entire width of the locomotive, and typically has an access door on the front. Otherwise, the locomotive is similar to other types of SD40-2. The Wide Nose for Train Simulator allows you to run authentic-looking Canadian freight trains and comes complete with freight cars.

Includes

  • SD40-2W Wide Nose in Canadian National livery
  • 89Ft Flatcar
  • 4 Chute Covered Hopper
  • Centre Beam Flatcar

Системные требования

    Minimum:
    • OS:Windows® Vista / 7 / 8
    • Processor:Processor: 2.8 GHz Core 2 Duo (3.2 GHz Core 2 Duo recommended), AMD Athlon MP (multiprocessor variant or comparable processors)
    • Memory:2 GB RAM
    • Graphics:512 MB with Pixel Shader 3.0 (AGP PCIe only)
    • DirectX®:9.0c
    • Hard Drive:6 GB HD space
    • Sound:Direct X 9.0c compatible
    • Other Requirements:Broadband Internet connection
    • Additional:Quicktime Player is required for playing the videos
    Рекомендуемые:
    • Дополнительно: для воспроизведения видео требуется плеер Quicktime
Обзоры покупателей
Customer Review system updated Sept. 2016! Learn more
Все:
Смешанные (всего 7)
Review Type


Purchase Type


Language


Display As:
0 reviews match the filters above ( Нет обзоров)