Este contenido requiere el juego base Tropico 4 en Steam para poder jugar.

Todos los análisis:
Positivos (10) - El 90% de los 10 análisis de los usuarios sobre este juego son positivos.
Fecha de lanzamiento:
25 JUL 2013

Inicia sesión para añadir este artículo a tu lista de deseados, seguirlo o marcarlo como que no estás interesado.

Contenido descargable

Este contenido requiere el juego base Tropico 4 en Steam para poder jugar.

Comprar Tropico 4: Voodoo

Packs que incluyen este juego

Comprar Tropico 4 Collector's Bundle

Incluye 12 artículos: Tropico 4, Tropico 4: Apocalypse, Tropico 4: Junta Military DLC, Tropico 4: Megalopolis DLC, Tropico 4: Modern Times, Tropico 4: Pirate Heaven DLC, Tropico 4: Plantador DLC, Tropico 4: Propaganda!, Tropico 4: Quick-dry Cement DLC, Tropico 4: The Academy, Tropico 4: Vigilante DLC, Tropico 4: Voodoo DLC

 

Acerca de este contenido

Poor healthcare is responsible for the death of the last remaining voodoo priest on Tropico. A new threat rises when the evil sorceress Vanya arrives from Soviet Russia to curse El Presidente and his regime. Study the mystical ways of voodoo and use them to your benefit with the new Voodoo Manor tourist attraction, impress your people by wearing a fancy Witch Doctor costume combined with a new voodoo trait enabling your people to survive even with the poorest of healthcare.

Key Features:

  • New building: Voodoo Manor (a luxury tourist attraction)
  • New trait: Witch Doctor (Tropicans need less healthcare)
  • New outfit: Witch Doctor
  • New mission: The Big Voodoo Shuffle – Create an El Presidente voodoo doll to contain the curse!

Requisitos del sistema

    Mínimo:
    • SO: 10.8.5
    • Procesador: 2.0 GHz Intel Core 2 Duo (Dual-Core)
    • Gráficos: 256MB VRAM
    • Almacenamiento: 4 GB de espacio disponible
    • Notas adicionales: The following graphics cards are not supported: ATI X1xxx series, ATI HD2xxx series, Intel GMA series, NVIDIA 7xxx series and NVIDIA 8xxx series. The following cards require you to have 8GB of system RAM: Intel HD3000, NVIDIA 9400, Intel HD4000 and NVIDIA 320M.
    Recomendado:
    • SO: 10.9.4
    • Procesador: 2.4 GHz Intel Core 2 Duo (Dual-Core)
    • Memoria: 8 GB de RAM
    • Gráficos: 512MB VRAM
    • Almacenamiento: 6 GB de espacio disponible
    • Notas adicionales: The following graphics cards are not supported: ATI X1xxx series, ATI HD2xxx series, Intel GMA series, NVIDIA 7xxx series and NVIDIA 8xxx series. The following cards require you to have 8GB of system RAM: Intel HD3000, NVIDIA 9400, Intel HD4000 and NVIDIA 320M.
Análisis de usuarios
Alto volumen de análisis detectado:
Excluir  o  ver solo
Tipo de análisis


Tipo de compra


Idioma


Intervalo de fechas
Para ver los análisis correspondientes a un intervalo de fechas, haz clic y arrastra en uno de los gráficos de arriba para crear una selección o haz clic en una barra específica.

Mostrar gráfico



Mostrar como:
Análisis (beta) ¡NUEVO!
Al activarla, los análisis se ordenarán según la nueva puntuación de utilidad. Más información en la entrada del blog.
Mostrar gráfico
 
Ocultar gráfico
 
Filtros
Utilidad de los análisis (beta) activada
Cargando análisis...