Ce contenu nécessite le jeu de base Awesomenauts sur Steam pour fonctionner.

Évaluations des utilisateurs :
Globales :
positives (10 évaluation(s)) - 100% des 10 évaluations des utilisateurs pour ce jeu sont positives.
Date de parution : 7 fév 2013

Connectez-vous pour ajouter cet article à votre liste de souhaits, le suivre, ou indiquer que vous n'êtes pas intéressé

Contenu téléchargeable

Ce contenu nécessite le jeu de base Awesomenauts sur Steam pour fonctionner.

Acheter Awesomenauts - Pimpy G. Skin

Packages qui comprennent ce jeu

Acheter Awesomenauts - Costume Party 2 DLC Bundle

Comprend 9 article(s) : Awesomenauts - Cap'n Vinnie & Seadog Spike Skin, Awesomenauts - Cluck Skin, Awesomenauts - Coco McFly Skin, Awesomenauts - Demon Skølldir Skin, Awesomenauts - Double-O Yuri Skin, Awesomenauts - Kage Genji Skin, Awesomenauts - Pimpy G. Skin, Awesomenauts - Ravishing Raelynn Skin, Awesomenauts - Shaolin Ayla Skin

 

À propos de ce contenu

Them superfly leather-suede jeans. That's Pimpin'!
That black belt of bling. That's Pimpin'!
Them "eyes on the money" glasses. That's Pimpin'!
That gold 'n diamond "smack you fools" cane. That's Pimpin'!
Pimpy G. is pimpin' and you know it.


This DLC contains a custom skin for Froggy G. in Awesomenauts.

Configuration requise

Windows
Mac OS X
SteamOS + Linux
    Minimum :
    • Système d'exploitation : Windows XP, Vista, Windows 7 ou Windows 8
    • Processeur : N'importe quel processeur double-cœur
    • Mémoire vive : 2 Go de RAM
    • Affichage : Carte vidéo ATI ou Nvidia avec au moins 256 Mo de mémoire vidéo, ou Intel GMA 950 ou mieux
    • Disque dur : 750 Mo d'espace disque disponible
    Recommandée :
    • Système d'exploitation : Windows XP, Vista, Windows 7 ou Windows 8
    • Processeur : N'importe quel processeur double-cœur
    • Mémoire vive : 2 Go de RAM
    • Affichage : Carte vidéo ATI ou Nvidia avec au moins 512 Mo de mémoire vidéo, ou Intel GMA 950 ou mieux
    • Disque dur : 750 Mo d'espace disque disponible
    • Autres prérequis : Connexion Internet haut débit
    Minimum :
    • Système d'exploitation : OS X version Leopard 10.5.8, Snow Leopard 10.6.3 ou plus récent.
    • Processeur : Intel Core Duo
    • Mémoire vive : 512 Mo de RAM
    • Affichage : Carte vidéo comportant 64 Mo de mémoire vidéo
    • Disque dur : 750 Mo d'espace disque disponible
    Recommandée :
    • Système d'exploitation : OS X version Lion 10.7 ou plus récent.
    • Processeur : N'importe quel processeur double-cœur
    • Mémoire vive : 2 Go de RAM
    • Affichage : Carte vidéo ATI ou NVIDIA avec au moins 256 Mo de mémoire vidéo
    • Disque dur : 750 Mo d'espace disque disponible
    • Autres prérequis : Connexion Internet haut débit
    Minimum:
    • OS: Ubuntu
    • Processor: Any processor with 2 Cores
    • Memory: 2 GB RAM
    • Video Card: ATI or Nvidia Videocard with at least 256MB, or Intel GMA 950 or newer
    • Hard Disk Space: 2.5 GD HD space
    Recommended:
    • OS: Ubuntu
    • Processor: Any processor with 2 Cores
    • Memory: 4 GB RAM
    • Video Card: ATI or Nvidia Videocard with at least 512MB
    • Hard Disk Space: 2.5 GD HD space
    • Other: Broadband Internet connection
Évaluations des utilisateurs
La mise à jour du système d'évaluations des utilisateurs de septembre 2016 est là ! En savoir plus
Globales :
positives (10 évaluation(s))
Type d'évaluation


Type d'achat


Langue


Afficher :


(qu'est-ce que c'est ?)
0 évaluations correspondent aux filtres ci-dessus ( Aucune évaluation d'utilisateurs)