Для запуска требуется Steam-версия игры Europa Universalis IV.

Дата выхода: 13 августа 2013
Популярные метки для этого продукта:

Загружаемый контент

Для запуска требуется Steam-версия игры Europa Universalis IV.

Купить Europa Universalis IV: Pre-order Pack

Об игре

Didn't notice the awesome pre-order offers? Weren't sure about it then or maybe just late to the party and want to see what the fuss is about? Fret not, we’ve made the pre-order bonuses available now!

The Pre-order Pack includes:

Europa Universalis IV: The 100 Years War Unit Pack
For a hundred years, England and France have fought over the throne of France, drawing many of their allies into the conflict.
With several new, unique unit models for the belligerent nations, the 100 Years War Unit Pack will enhance the experience of Europa Universalis IV. Included in this unit pack are 11 infantry models for the warring nations, including England, France, Scotland, Burgundy and many more.

Europa Universalis IV: The Purple Phoenix Expansion
In the year 1444, the once proud Byzantium is all but a shadow of its former glory. Dwarfed by its powerful neighbors, the Byzantine Empire is in a precarious position. The vital trade city of Constantinople is under threat from Ottoman armies, the end seems near, but perhaps the Purple Phoenix can still rise from the ashes of the old empire.
Europa Universalis IV: Purple Phoenix DLC adds new, unique events, themed event pictures as well as several new unit models to the Byzantine Empire.

Системные требования (ПК)

    Minimum:
    • OS:XP/Vista/Windows 7/Windows 8
    • Processor:Intel® Pentium® IV 2.4 GHz eller AMD 3500+
    • Memory:2 GB RAM
    • Graphics:NVIDIA® GeForce 8800 or ATI Radeon® X1900, 512mb video memory required
    • DirectX®:9.0c
    • Hard Drive:2 GB HD space
    • Sound:Direct X- compatible soundcard
    • Other Requirements:Broadband Internet connection
    • Additional:Controller support: 3-button mouse, keyboard and speakers. Internet Connection or LAN for multiplayer

Системные требования (MAC)

    Minimum:
    • OS:Mac OS X 10.6.8 or better
    • Processor:Intel Core Duo Processor (2GHz or better)
    • Memory:2 GB RAM
    • Graphics:ATI Radeon HD 6750 / NVIDIA GeForce 320 / NVIDIA GeForce 9600 or higher, 1024MB graphics memory required.
    • Hard Drive:2 GB HD space
    • Other Requirements:GLSL 1.3, OpenGL 2.1
    • Additional:Controller support: 3-button mouse, keyboard and speakers. Internet Connection or LAN for multiplayer

Системные требования (Linux)

    Minimum:
    • OS:Ubuntu 12.04 LTS
    • Processor:Intel Core Duo Processor (2GHz or better)
    • Memory:2 GB RAM
    • Graphics:ATI Radeon HD 6750 / NVIDIA GeForce 320 / NVIDIA GeForce 9600 or higher, 1024MB graphics memory required.
    • Hard Drive:2 GB HD space
    • Other Requirements:GLSL 1.3, OpenGL 2.1
    • Additional:Controller support: 3-button mouse, keyboard and speakers. Internet Connection or LAN for multiplayer
Публичных обзоров на этот товар еще нет
Вы можете сами написать обзор на этот товар, чтобы поделиться своим опытом с сообществом. Для этого используйте область выше кнопок покупки на этой странице.